<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes"/>
    <link rel="profile" href="//gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://www.sunnewsonline.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bishop Onaga’ll decide my return, Mbaka tells followers"/>
<meta property="og:site_name" content="The Sun Nigeria"/>
<meta property="og:description" content="From Jude Chinedu, Enugu Spiritual Director of Adoration Ministry Enugu, Nigeria (AMEN), Rev. Fr. Ejike Mbaka, has told his followers"/>
<meta property="og:url" content="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg"/>
<meta property="og:image:height" content="405"/>
<meta property="og:image:width" content="720"/>
<meta property="article:published_time" content="2022-06-24T00:56:35+01:00"/>
<meta property="article:modified_time" content="2022-06-23T22:01:27+01:00"/>
<meta property="article:section" content="National"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Bishop Onaga’ll decide my return, Mbaka tells followers"/>
<meta name="twitter:description" content="From Jude Chinedu, Enugu Spiritual Director of Adoration Ministry Enugu, Nigeria (AMEN), Rev. Fr. Ejike Mbaka, has told his followers"/>
<meta name="twitter:url" content="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/"/>
<meta name="twitter:site" content=""/>
<meta name="twitter:image:src" content="https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg"/>
<meta name="twitter:image:width" content="720"/>
<meta name="twitter:image:height" content="405"/>
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bishop Onaga’ll decide my return, Mbaka tells followers – The Sun Nigeria</title>
	<link rel="canonical" href="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Bishop Onaga’ll decide my return, Mbaka tells followers – The Sun Nigeria"/>
	<meta property="og:description" content="From Jude Chinedu, Enugu Spiritual Director of Adoration Ministry Enugu, Nigeria (AMEN), Rev. Fr. Ejike Mbaka, has told his followers that he would only return to the adoration ground on the orders of Catholic Bishop of Enugu Diocese, Rev. Calistus Onaga. Speaking on Wednesday when he made an unscheduled appearance at the adoration ground to […]"/>
	<meta property="og:url" content="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/"/>
	<meta property="og:site_name" content="The Sun Nigeria"/>
	<meta property="article:publisher" content="//www.facebook.com/thesunnigeria"/>
	<meta property="article:published_time" content="2022-06-23T23:56:35+00:00"/>
	<meta property="article:modified_time" content="2022-06-23T21:01:27+00:00"/>
	<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg"/>
	<meta property="og:image:width" content="720"/>
	<meta property="og:image:height" content="405"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@thesunnigeria"/>
	<meta name="twitter:site" content="@thesunnigeria"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Rapheal"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="2 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunnewsonline.com/#website","url":"https://www.sunnewsonline.com/","name":"The Sun Nigeria","description":"| Voice of the Nation","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sunnewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/#primaryimage","url":"https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg","contentUrl":"https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg","width":720,"height":405},{"@type":"WebPage","@id":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/#webpage","url":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/","name":"Bishop Onaga’ll decide my return, Mbaka tells followers &ndash; The Sun Nigeria","isPartOf":{"@id":"https://www.sunnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/#primaryimage"},"datePublished":"2022-06-23T23:56:35+00:00","dateModified":"2022-06-23T21:01:27+00:00","author":{"@id":"https://www.sunnewsonline.com/#/schema/person/8ed66c6a87816ec0e41761cc86cd400b"},"breadcrumb":{"@id":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sunnewsonline.com/"},{"@type":"ListItem","position":2,"name":"Bishop Onaga’ll decide my return, Mbaka tells followers"}]},{"@type":"Person","@id":"https://www.sunnewsonline.com/#/schema/person/8ed66c6a87816ec0e41761cc86cd400b","name":"Rapheal","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sunnewsonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c33a238eea86ab6d559e938a1636b8a0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c33a238eea86ab6d559e938a1636b8a0?s=96&d=mm&r=g","caption":"Rapheal"},"url":"https://www.sunnewsonline.com/author/rapheal/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="preconnect" href="https://fonts.gstatic.com"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sunnewsonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sunne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://www.sunnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.sunnewsonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.sunnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="ads-for-wp-front-css-css" href="https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.19" type="text/css" media="all"/>
<link rel="stylesheet" id="ufbl-custom-select-css-css" href="https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="ufbl-front-css-css" href="https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-frontend-css" href="https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.14" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-flatpickr-css" href="https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.14" type="text/css" media="all"/>
<link rel="stylesheet" id="ppress-select2-css" href="https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-parent-style-css" href="https://www.sunnewsonline.com/wp-content/themes/jnews/style.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="js_composer_front-css" href="https://www.sunnewsonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jeg_customizer_font-css" href="//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&amp;display=swap&amp;ver=1.2.6" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-frontend-css" href="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-js-composer-css" href="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-style-css" href="https://www.sunnewsonline.com/wp-content/themes/jnews-child/style.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-darkmode-css" href="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-scheme-css" href="https://www.sunnewsonline.com/wp-content/themes/jnews/data/import/citynews/scheme.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.sunnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-social-login-style-css" href="https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=10.0.3" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-select-share-css" href="https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.5.3" id="ufbl-custom-select-js-js"></script>
<script type="text/javascript" id="ufbl-front-js-js-extra">
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"66628474a1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.5.3" id="ufbl-front-js-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3" id="ppress-flatpickr-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3" id="ppress-select2-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-75348301-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sunnewsonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-75348301-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sunnewsonline.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.sunnewsonline.com/wp-json/wp/v2/posts/917501"/><link rel="alternate" type="application/json+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F&amp;format=xml"/>
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.sunnewsonline.com/front.js");
                  }
              });
         </script>
       			<meta property="fb:pages" content="139709372821659"/>
			<meta name="generator" content="Site Kit by Google 1.77.0"/><script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<script> var IR_Tag="c";</script>    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'a5919a1695'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.sunnewsonline.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359" crossorigin="anonymous"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.sunnewsonline.com\/#organization","url":"https:\/\/www.sunnewsonline.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.sunnewsonline.com\/#website","url":"https:\/\/www.sunnewsonline.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunnewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-270x270.png"/>
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75348301-1');
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 82977;
var ezdomain = 'sunnewsonline.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":82977,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":4,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ab621b73-d36a-485f-7fb4-706dcf19f058","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":179941,"response_time_orig":875,"serverid":"3.230.143.249:27549","state":"VA","t_epoch":1656053230,"template_id":120,"time_on_site_visit":0,"url":"https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/","user_id":0,"word_count":1140,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_82977=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ab621b73-d36a-485f-7fb4-706dcf19f058", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656043200'></script></head>
<body class="post-template-default single single-post postid-917501 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-sunne-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class="ads-wrapper  "><div class="ads_code"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_bottowLeaderboard -->
<!-- Ezoic - Above header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-110"> 
<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-4454686729706359" data-ad-slot="7302666336"></ins>
<script>
</div>
<!-- End Ezoic - Above header - top_of_page -->
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="ads-text">ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.sunnewsonline.com/" style="padding: 0px 0px 0px 0px;">
				<img class="jeg_logo_img" src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria" data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"/>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside – Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside – Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sunnewsonline.com/">
		        <img class="jeg_logo_img" src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria" data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"/>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap">

            
            <div class="jeg_main jeg_double_sidebar">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class="ads-wrapper  "><div class="ads_code"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive5 -->
<!-- Ezoic - above article - under_page_title -->
<div id="ezoic-pub-ad-placeholder-112">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4454686729706359" data-ad-slot="7228661401" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
</div>
<!-- End Ezoic - above article - under_page_title -->
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="ads-text">ADVERTISEMENT</div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-6">
				<div class="jeg_inner_content">
					<div class="code-block code-block-3" style="margin: 8px 0; clear: both;">
<a href="https://www.fcmb.com/loans/" target="_blank"><img src="https://sunnewsonline.com/wp-content/uploads/2022/05/TheSun_Home-Page-728pxl_x_90pxl-FCMB_LOANS-1.jpg" alt="Ley Your Dreams Come Alive – With FCMB Loans"/></a>
</div>

												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.sunnewsonline.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.sunnewsonline.com/category/national/">National</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Bishop Onaga’ll decide my return, Mbaka tells followers</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/">24th June 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.sunnewsonline.com/category/national/" rel="category tag">National</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image "><a href="https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:52.083%"><img width="720" height="375" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Enugu Catholic Bishop hits Mbaka" data-src="https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka-720x375.jpg" data-srcset="" data-sizes="auto" data-expand="700"/></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">71</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" rel="nofollow" class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Bishop%20Onaga%E2%80%99ll%20decide%20my%20return%2C%20Mbaka%20tells%20followers&amp;url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" rel="nofollow" class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" rel="nofollow" class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Bishop%20Onaga%E2%80%99ll%20decide%20my%20return%2C%20Mbaka%20tells%20followers%0Ahttps%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" rel="nofollow" data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F&amp;title=Bishop%20Onaga%E2%80%99ll%20decide%20my%20return%2C%20Mbaka%20tells%20followers" rel="nofollow" class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28da6bca7a0bfeafdff80a1aea8aeea8afdeaf7ffeaf6f6a3a3eafdffabaaaca6abaaeafdffa2b6eafdffbdaabbbabda1eafd8ceafdff82adaea4aeeafdffbbaaa3a3bceafdffa9a0a3a3a0b8aabdbce9aea2bff4ada0abb6f2a7bbbbbfbceafc8eeafd89eafd89b8b8b8e1bcbaa1a1aab8bca0a1a3a6a1aae1aca0a2eafd89ada6bca7a0bfe2a0a1aea8aea3a3e2abaaaca6abaae2a2b6e2bdaabbbabda1e2a2adaea4aee2bbaaa3a3bce2a9a0a3a3a0b8aabdbceafd89" rel="nofollow" class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://chart.googleapis.com/chart?chs=400x400&amp;cht=qr&amp;choe=UTF-8&amp;chl=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" rel="nofollow" class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&amp;url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F&amp;media=https://sunnewsonline.com/wp-content/uploads/2020/03/Mbaka.jpg&amp;description=Bishop%20Onaga%E2%80%99ll%20decide%20my%20return%2C%20Mbaka%20tells%20followers" rel="nofollow" class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class="ads-wrapper  "></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div class="code-block code-block-4" style="margin: 8px auto 8px 0; text-align: left; display: block; clear: both;">
<div class="increaserev mcms970x90" ir-position="top" ir-btn-text="Close"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>ir_ads_push();</script>

<script>
     window.googletag = window.googletag || {cmd: []};
      var interstitialSlot, staticSlot;
      googletag.cmd.push(function() {
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/424536528,22535021215/1515303_ir_interstitial_gt',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        }
      });
    </script>
    <script>
        googletag.cmd.push(function() {
          googletag.display(interstitialSlot);
        });
    </script></div>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-sunnewsonline/vdo.ai.js');</script>
</div>
<p class="p1"><span class="s1">From <b>Jude Chinedu,</b> Enugu</span></p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-150" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p class="p3"><strong><span class="s1">Spiritual Director of Adoration Ministry Enugu, Nigeria (AMEN), Rev. Fr. Ejike Mbaka, has told his followers that he would only return to the adoration ground on the orders of Catholic Bishop of Enugu Diocese, Rev. Calistus Onaga.</span></strong></p>
<p class="p4"><span class="s1">Speaking on Wednesday when he made an unscheduled appearance at the adoration ground to address his followers, he pleaded with the faithful to stop attacking the bishop as any attack on the Bishop is also an attack on him.</span></p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-158" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p class="p4"><span class="s1">Thousands of adoration faithful had gathered at the adoration ground despite a directive by the ministry that there would not be services till further notice.</span></p>
<p class="p4"><span class="s1">Mbaka said he came out to let them know that he was alive and healthy. He told them to continue to pray for him, assuring that the current setback will end in victory.</span></p>
<p class="p4"><span class="s1">He informed the wailing congregants that he had gone for a personal retreat and would return stronger. </span></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-159" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p class="p4"><span class="s1">Mbaka also urged them to pray for the Bishop and Peter Obi who he described as a son who should be supported by every Igbo. </span></p>
<p class="p4"><span class="s1">“I’m a priest of the Catholic Church and the Bishop is my father. I swore an oath to obey him and his successors. I cannot do otherwise.</span></p>
<p class="p4"><span class="s1">“I have come to bless you and to dismiss you. I don’t want you to go to the main road. I don’t want you to be pugnacious or to be cantankerous. I don’t want the adorers to be violent. I don’t want Adoration people to be classified as bandits for we’re not bandits. We’re obedient children of God. We love the mother church and the mother church loves us so much.</span></p>
<p class="p4"><span class="s1">“We appreciate our Bishop and henceforth, I want to order everybody here to stop Insulting the Bishop. We can’t forget all his goodness to us. This is a time we show our Bishop love. Speak good of him, don’t write anything negative of him. To insult the Bishop is to insult me directly.</span></p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-160" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p class="p4"><span class="s1">“I will never come out here for Mass until the Bishop approves it. Don’t ask me why, because I’m a Catholic priest, I have to obey. I don’t know the date of my return. Only the Bishop will decide.”</span></p>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;">
<div class="JC-WIDGET-DMROOT" data-widget-id="21c49b5ded8b0ee0d28ca8716468c126"></div>
<script type="text/javascript" async="async" src="https://static.jubnaadserve.com/api/widget.js"></script></div>
<!-- AI CONTENT END 2 -->
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class="ads-wrapper  "></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="Rapheal" src="https://secure.gravatar.com/avatar/c33a238eea86ab6d559e938a1636b8a0?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/c33a238eea86ab6d559e938a1636b8a0?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.sunnewsonline.com/author/rapheal/">
					Rapheal				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_917501_0_62b55dee97d15   " data-unique="jnews_module_917501_0_62b55dee97d15">
					<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="world hydrography day" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/navy-350x250.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/navy-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2022/06/navy-120x86.jpg 120w" data-sizes="auto" data-expand="700"/></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/">FG celebrates months of ‘no pirates attack’ on water ways</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Buhari recalls  Kigali genocide, urges Nigerians to be tolerant " loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/President-Buhari-visits-Kigali-Genocide-Memorial-750x375-1-350x250.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/President-Buhari-visits-Kigali-Genocide-Memorial-750x375-1-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2022/06/President-Buhari-visits-Kigali-Genocide-Memorial-750x375-1-120x86.jpg 120w" data-sizes="auto" data-expand="700"/></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/">Buhari recalls  Kigali genocide, urges Nigerians to be tolerant </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Why I dropped my governorship ambition –Ekweremadu" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/fe4067cd-dr.-ike-ekweremadu-696x522-1-350x250.gif" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/fe4067cd-dr.-ike-ekweremadu-696x522-1-350x250.gif 350w, https://sunnewsonline.com/wp-content/uploads/2022/06/fe4067cd-dr.-ike-ekweremadu-696x522-1-120x86.gif 120w" data-sizes="auto" data-expand="700"/></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/">Ekweremadu’s arrest: The inside story</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class="module-overlay">
				    <div class="preloader_type preloader_dot">
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_917501_0_62b55dee97d15 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":917501,"include_category":"2","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/kalu-bags-overall-best-senator-in-constituency-projects-human-relations/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Kalu bags ‘Overall Best Senator’ in  constituency projects, human relations" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/IMG-20220323-WA0017-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/IMG-20220323-WA0017-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2022/06/IMG-20220323-WA0017-150x150.jpg 150w, https://sunnewsonline.com/wp-content/uploads/2022/06/IMG-20220323-WA0017-350x350.jpg 350w" data-sizes="auto" data-expand="700"/></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/kalu-bags-overall-best-senator-in-constituency-projects-human-relations/">
                        Kalu bags ‘Overall Best Senator’ in  constituency projects, human relations                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/reps-to-probe-utilisation-of-ecological-fund/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Twitter ban: PDP Reps walk out" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2021/06/House-of-Reps-on-FAce-Masks16-e1623176973298-75x75.jpeg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2021/06/House-of-Reps-on-FAce-Masks16-e1623176973298-75x75.jpeg 75w, https://sunnewsonline.com/wp-content/uploads/2021/06/House-of-Reps-on-FAce-Masks16-e1623176973298-150x150.jpeg 150w" data-sizes="auto" data-expand="700"/></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/reps-to-probe-utilisation-of-ecological-fund/">
                        Reps to probe utilisation of ecological fund                     </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="War, natural disaster and refugee issues" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-150x150.jpg 150w, https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-360x366.jpg 360w, https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-350x350.jpg 350w" data-sizes="auto" data-expand="700"/></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/">
                        War, natural disaster and refugee issues                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bishop-onagall-decide-my-return-mbaka-tells-followers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sunnewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="917501" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ccc35dd211"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="10"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar left jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skyscrapper2 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4454686729706359" data-ad-slot="5434205640" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div class="jeg_ad jeg_ad_module jnews_module_917501_1_62b55deee9777   "><div class="ads-wrapper"><div class=""><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_mediumMobile -->
<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4454686729706359" data-ad-slot="4765382341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="increaserev mcm120x600"></div>
<script>ir_ads_push();</script></div></div></div></div></div>
<div class="jeg_sidebar right jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_917501_2_62b55deeea37b  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_917501_2_62b55deeea37b">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Highlights</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts show_border">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/nigeria-saved-n10trn-from-tsa-fg/">Nigeria saved N10trn from TSA –FG</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/">War, natural disaster and refugee issues</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/reps-to-probe-utilisation-of-ecological-fund/">Reps to probe utilisation of ecological fund </a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/kalu-bags-overall-best-senator-in-constituency-projects-human-relations/">Kalu bags ‘Overall Best Senator’ in  constituency projects, human relations</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/">Bishop Onaga’ll decide my return, Mbaka tells followers</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/buhari-rejects-third-term-says-first-person-who-tried-didnt-end-well-2/">Buhari rejects third term, says first person who tried didn’t end well</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class="module-overlay">
				    <div class="preloader_type preloader_dot">
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_917501_2_62b55deeea37b = {"header_icon":"","first_title":"Highlights","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"3","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"1","boxed_shadow":"1","show_border":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
				</div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_917501_3_62b55deeeba79  jeg_pb_boxed normal " data-unique="jnews_module_917501_3_62b55deeeba79">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Trending</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="world hydrography day" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/navy-360x180.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/navy-360x180.jpg 360w, https://sunnewsonline.com/wp-content/uploads/2022/06/navy-750x375.jpg 750w" data-sizes="auto" data-expand="700"/></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/">FG celebrates months of ‘no pirates attack’ on water ways</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div><div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>BY PHILIP NWOSU The Minister of State for transportation, Senator Gbemisola Saraki has commended the Nigerian Navy...</p>
                        </div>
                    </div>
                </article>
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Buhari recalls  Kigali genocide, urges Nigerians to be tolerant " loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/President-Buhari-visits-Kigali-Genocide-Memorial-750x375-1-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/President-Buhari-visits-Kigali-Genocide-Memorial-750x375-1-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2022/06/President-Buhari-visits-Kigali-Genocide-Memorial-750x375-1-350x250.jpg 350w" data-sizes="auto" data-expand="700"/></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/">Buhari recalls  Kigali genocide, urges Nigerians to be tolerant </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Why I dropped my governorship ambition –Ekweremadu" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/fe4067cd-dr.-ike-ekweremadu-696x522-1-120x86.gif" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/fe4067cd-dr.-ike-ekweremadu-696x522-1-120x86.gif 120w, https://sunnewsonline.com/wp-content/uploads/2022/06/fe4067cd-dr.-ike-ekweremadu-696x522-1-350x250.gif 350w" data-sizes="auto" data-expand="700"/></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/">Ekweremadu’s arrest: The inside story</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/nigeria-saved-n10trn-from-tsa-fg/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nigeria saved N10trn from TSA –FG" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/Collage-Maker-23-Jun-2022-02.34-PM-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/Collage-Maker-23-Jun-2022-02.34-PM-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2022/06/Collage-Maker-23-Jun-2022-02.34-PM-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2022/06/Collage-Maker-23-Jun-2022-02.34-PM-750x536.jpg 750w, https://sunnewsonline.com/wp-content/uploads/2022/06/Collage-Maker-23-Jun-2022-02.34-PM-1140x815.jpg 1140w" data-sizes="auto" data-expand="700"/></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/nigeria-saved-n10trn-from-tsa-fg/">Nigeria saved N10trn from TSA –FG</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/nigeria-saved-n10trn-from-tsa-fg/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="War, natural disaster and refugee issues" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2022/06/Untitled-134-350x250.jpg 350w" data-sizes="auto" data-expand="700"/></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/">War, natural disaster and refugee issues</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/"><i class="fa fa-clock-o"></i> 24th June 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class="module-overlay">
				    <div class="preloader_type preloader_dot">
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class="navigation_overlay"><div class="module-preloader jeg_preloader"><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_917501_3_62b55deeeba79 = {"header_icon":"","first_title":"Trending","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"17","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script>
				</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class="ads-wrapper  "><div class="ads_code"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive9 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4454686729706359" data-ad-slot="5783717796" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="jubna3d4f1e86f685e48f2a44ae73ab56224b"></div>
<script type="text/javascript">
(function(a,b,c,d,e){var g=b.createElement(c);g.type="text/javascript",g.setAttribute("async",true),g.setAttribute("data-cfasyn",false),g.src="https://app.jubnaadserve.com/api/widget/"+e+"?jcv="+d,document.getElementsByTagName("head")[0].appendChild(g)})(window,document,"script",Date.now(),"3d4f1e86f685e48f2a44ae73ab56224b");
</script></div><div class="ads-text">ADVERTISEMENT</div></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-917501 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-sunne-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
									            <p></p>

			        </div>
		</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
			                <p>
					Follow us on social media:                </p>
			
            <div class="socials_widget   nobg">
				<a href="https://www.facebook.com/thesunnigeria/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/thesunnigeria/" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_google-plus removed">
                                            <i class="fa fa-google-plus"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
                                            <i class="fa fa-youtube-play"></i>
                                            
                                        </a><a href="//sunnewsonline.com/feed/" target="_blank" rel="external noopener nofollow" class="jeg_rss">
                                            <i class="fa fa-rss"></i>
                                            
                                        </a>            </div>

						<style scoped="">#jnews_social-1 .jeg_social_wrap .socials_widget i{color:#0c2461;}</style>        </div>

		</div>
		<div class="footer_widget widget_recent_entries" id="recent-posts-1">
		<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Latest News</span></h3></div>
		<ul>
											<li>
					<a href="https://www.sunnewsonline.com/fg-celebrates-months-of-no-pirates-attack-on-water-ways/">FG celebrates months of ‘no pirates attack’ on water ways</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/buhari-recalls-kigali-genocide-urges-nigerians-to-be-tolerant/">Buhari recalls  Kigali genocide, urges Nigerians to be tolerant </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/ekweremadus-arrest-the-inside-story/">Ekweremadu’s arrest: The inside story</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/nigeria-saved-n10trn-from-tsa-fg/">Nigeria saved N10trn from TSA –FG</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/war-natural-disaster-and-refugee-issues/">War, natural disaster and refugee issues</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/reps-to-probe-utilisation-of-ecological-fund/">Reps to probe utilisation of ecological fund </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/kalu-bags-overall-best-senator-in-constituency-projects-human-relations/">Kalu bags ‘Overall Best Senator’ in  constituency projects, human relations</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/bishop-onagall-decide-my-return-mbaka-tells-followers/" aria-current="page">Bishop Onaga’ll decide my return, Mbaka tells followers</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/buhari-rejects-third-term-says-first-person-who-tried-didnt-end-well-2/">Buhari rejects third term, says first person who tried didn’t end well</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/pdp-alleges-plot-to-emasculate-judiciary/">PDP alleges plot to emasculate judiciary</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/vp-slot-southern-group-faults-aliyus-comment-on-wike/">… VP slot: Southern group faults Aliyu’s comment on Wike</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/aspirant-sues-pdp-inec-on-zoning-in-abia/">Aspirant sues PDP, INEC on zoning in Abia</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/emenike-inaugurates-harmonisation-team-for-apc/">…Emenike inaugurates  harmonisation team for APC</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/osun-guber-apc-declares-war-on-pdp/">Osun guber: APC declares ‘war’ on  PDP</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/foundation-night-ruggedman-hosts-durella-ay-faze-others/">Foundation Night: Ruggedman hosts Durella, AY, Faze, others</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/ebonyi-traditional-ruler-abducted/">Ebonyi traditional ruler abducted</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/navy-destroys-14-illegal-refineries-recovers-n2bn-crude-arrest-5/">Navy destroys 14 illegal refineries, recovers N2bn crude, arrest 5</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/were-together-for-anambras-progress-obi-tells-soludo/">We’re together for Anambra’s progress, Obi tells Soludo</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/n187bn-earmarked-for-2023-census-inadequate-npc/">N187bn earmarked for 2023 census inadequate -NPC</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/why-i-agreed-to-be-atikus-running-mate-okowa/">Why I agreed to be Atiku’s running mate -Okowa</a>
									</li>
					</ul>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
			<ul>
					<li class="cat-item cat-item-43"><a href="https://www.sunnewsonline.com/category/abuja-metro/">Abuja Metro</a>
</li>
	<li class="cat-item cat-item-96187"><a href="https://www.sunnewsonline.com/category/anambra-watch/">Anambra Watch</a>
</li>
	<li class="cat-item cat-item-48067"><a href="https://www.sunnewsonline.com/category/arts/">Arts</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.sunnewsonline.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.sunnewsonline.com/category/business-week/">Business Week</a>
</li>
	<li class="cat-item cat-item-48146"><a href="https://www.sunnewsonline.com/category/cartoons/">Cartoons</a>
</li>
	<li class="cat-item cat-item-49930"><a href="https://www.sunnewsonline.com/category/citizen-joe/">Citizen Joe</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.sunnewsonline.com/category/cover-stories/">Cover</a>
</li>
	<li class="cat-item cat-item-29230"><a href="https://www.sunnewsonline.com/category/culture/" title="You can add some category description here.">Culture</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.sunnewsonline.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.sunnewsonline.com/category/education-review/">Education Review</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://www.sunnewsonline.com/category/effect/">Effect</a>
</li>
	<li class="cat-item cat-item-139"><a href="https://www.sunnewsonline.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.sunnewsonline.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.sunnewsonline.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://www.sunnewsonline.com/category/food-drinks/">Food &amp; Drinks</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://www.sunnewsonline.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-54614"><a href="https://www.sunnewsonline.com/category/columns/global-square-by-kenneth-okonkwo/">Global Square by Kenneth Okonkwo</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.sunnewsonline.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.sunnewsonline.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.sunnewsonline.com/category/lifeline/">Lifeline</a>
</li>
	<li class="cat-item cat-item-29231"><a href="https://www.sunnewsonline.com/category/lifestyle/" title="You can add some category description here.">Lifestyle</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.sunnewsonline.com/category/literary-review/">Literary Review</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.sunnewsonline.com/category/marketing-matters/">Marketing Matters</a>
</li>
	<li class="cat-item cat-item-53921"><a href="https://www.sunnewsonline.com/category/columns/muiz-banire/">Muiz Banire</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.sunnewsonline.com/category/national/">National</a>
</li>
	<li class="cat-item cat-item-29232"><a href="https://www.sunnewsonline.com/category/news/" title="You can add some category description here.">News</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.sunnewsonline.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.sunnewsonline.com/category/oriental-news/">oriental news</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-48139"><a href="https://www.sunnewsonline.com/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.sunnewsonline.com/category/south-west-magazine/">South-west Magazine</a>
</li>
	<li class="cat-item cat-item-53922"><a href="https://www.sunnewsonline.com/category/sponsored-post/">Sponsored Post</a>
</li>
	<li class="cat-item cat-item-7297"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.sunnewsonline.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.sunnewsonline.com/category/sun-girl/">Sun Girl</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://www.sunnewsonline.com/category/tea-time/">Tea Time</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside – Eric Osagie</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://www.sunnewsonline.com/category/the-sun-awards-live/">The Sun Awards Live</a>
</li>
	<li class="cat-item cat-item-138"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://www.sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &amp; Talks</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.sunnewsonline.com/category/time-out/">Time Out</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.sunnewsonline.com/category/todays-cover/">Today&#39;s cover</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a>
</li>
	<li class="cat-item cat-item-29233"><a href="https://www.sunnewsonline.com/category/travel/" title="You can add some category description here.">Travel</a>
</li>
	<li class="cat-item cat-item-114"><a href="https://www.sunnewsonline.com/category/travel-tourism/">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.sunnewsonline.com/category/trending/">Trending</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.sunnewsonline.com/category/tsweekend/">TSWeekend</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.sunnewsonline.com/category/columns/turf-game/">Turf Game</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.sunnewsonline.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.sunnewsonline.com/category/updates/">Updates</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.sunnewsonline.com/category/voices/">Voices</a>
</li>
	<li class="cat-item cat-item-29234"><a href="https://www.sunnewsonline.com/category/world/" title="You can add some category description here.">World</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.sunnewsonline.com/category/world-news/">World News</a>
</li>
			</ul>

			</div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.sunnewsonline.com/home/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="https://www.sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="//sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>. </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978"><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985"><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008"><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009"><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside – Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984"><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/TheSunNigeria/" target="_blank" rel="external noopener nofollow" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thesunnigeria" target="_blank" rel="external noopener nofollow" class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank" rel="external noopener nofollow" class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="//sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&amp;quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" data-image-url="" data-title="Bishop%20Onaga%E2%80%99ll%20decide%20my%20return%2C%20Mbaka%20tells%20followers"><i class="fa fa-facebook-official"></i></button><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&amp;url=[url]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Fbishop-onagall-decide-my-return-mbaka-tells-followers%2F" data-image-url="" data-title="Bishop%20Onaga%E2%80%99ll%20decide%20my%20return%2C%20Mbaka%20tells%20followers"><i class="fa fa-twitter"></i>
                            </button></div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	<div style="display:none">
			<div class="grofile-hash-map-c33a238eea86ab6d559e938a1636b8a0">
		</div>
		</div>
		<div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" id="modal-css" href="https://www.sunnewsonline.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25" type="text/css" media="all"/>
<script type="text/javascript" id="adsforwp-ads-front-js-js-extra">
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"c29f64961d"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.19" id="adsforwp-ads-front-js-js"></script>
<script type="text/javascript" id="adsforwp-ads-frontend-js-js-extra">
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.19" id="adsforwp-ads-frontend-js-js"></script>
<script type="text/javascript" id="ppress-frontend-script-js-extra">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"357707f420","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.14" id="ppress-frontend-script-js"></script>
<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202225" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.0" id="wpgroho-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.3" id="comment-reply-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2" id="hoverIntent-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script type="text/javascript" id="jnews-frontend-js-extra">
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sunnewsonline.com\/bishop-onagall-decide-my-return-mbaka-tells-followers","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"917501","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.sunnewsonline.com","zoom_button":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0" id="jnews-frontend-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=10.0.3" id="jnews-social-login-style-js"></script>
<script type="text/javascript" id="jnews-select-share-js-extra">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js" id="jnews-select-share-js"></script>
<script type="text/javascript" src="https://www.sunnewsonline.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25" id="modal-js"></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sunnewsonline.com\/bishop-onagall-decide-my-return-mbaka-tells-followers\/"},"dateCreated":"2022-06-24 00:56:35","datePublished":"2022-06-24 00:56:35","dateModified":"2022-06-23 21:01:27","url":"https:\/\/www.sunnewsonline.com\/bishop-onagall-decide-my-return-mbaka-tells-followers\/","headline":"Bishop Onaga\u2019ll decide my return, Mbaka tells followers","name":"Bishop Onaga\u2019ll decide my return, Mbaka tells followers","articleBody":"<p class=\"p1\"><span class=\"s1\">From <b>Jude Chinedu,<\/b> Enugu<\/span><\/p>\r\n<p class=\"p3\"><strong><span class=\"s1\">Spiritual Director of Adoration Ministry Enugu, Nigeria (AMEN), Rev. Fr. Ejike Mbaka, has told his followers that he would only return to the adoration ground on the orders of Catholic Bishop of Enugu Diocese, Rev. Calistus Onaga.<\/span><\/strong><\/p>\r\n<p class=\"p4\"><span class=\"s1\">Speaking on Wednesday when he made an unscheduled appearance at the adoration ground to address his followers, he pleaded with the faithful to stop attacking the bishop as any attack on the Bishop is also an attack on him.<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">Thousands of adoration faithful had gathered at the adoration ground despite a directive by the ministry that there would not be services till further notice.<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">Mbaka said he came out to let them know that he was alive and healthy. He told them to continue to pray for him, assuring that the current setback will end in victory.<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">He informed the wailing congregants that he had gone for a personal retreat and would return stronger. <\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">Mbaka also urged them to pray for the Bishop and Peter Obi who he described as a son who should be supported by every Igbo.\u00a0<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">\u201cI\u2019m a priest of the Catholic Church and the Bishop is my father. I swore an oath to obey him and his successors. I cannot do otherwise.<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">\u201cI have come to bless you and to dismiss you. I don\u2019t want you to go to the main road. I don\u2019t want you to be pugnacious or to be cantankerous. I don\u2019t want the adorers to be violent. I don\u2019t want Adoration people to be classified as bandits for we\u2019re not bandits. We\u2019re obedient children of God. We love the mother church and the mother church loves us so much.<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">\u201cWe appreciate our Bishop and henceforth, I want to order everybody here to stop Insulting the Bishop. We can\u2019t forget all his goodness to us. This is a time we show our Bishop love. Speak good of him, don\u2019t write anything negative of him. To insult the Bishop is to insult me directly.<\/span><\/p>\r\n<p class=\"p4\"><span class=\"s1\">\u201cI will never come out here for Mass until the Bishop approves it. Don\u2019t ask me why, because I\u2019m a Catholic priest, I have to obey. I don\u2019t know the date of my return. Only the Bishop will decide.\u201d<\/span><\/p>","author":{"@type":"Person","name":"Rapheal","url":"https:\/\/www.sunnewsonline.com\/author\/rapheal\/"},"articleSection":["National"],"image":{"@type":"ImageObject","url":"https:\/\/sunnewsonline.com\/wp-content\/uploads\/2020\/03\/Mbaka.jpg","width":720,"height":405},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.sunnewsonline.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Bishop Onaga\u2019ll decide my return, Mbaka tells followers","published":"2022-06-24 00:56:35","updated":"2022-06-23 21:01:27"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/national\/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/national\/","name":"National"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src="https://stats.wp.com/e-202225.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'108871697',post:'917501',tz:'1',srv:'www.sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '917501' ]);
</script>

</div></div><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="sunnewsonline_com",_audins_did=82977;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sunnewsonline_com,DomainId.82977" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'720382b06f86190a',m:'KLaW_03RaySBCrBF6Izn3v03nbJvuGSZtwrhIwazIMc-1656053231-0-Aa3sabZiJz6T7Nx5BEQP0yyd8zOYSrbzFDi1tFTglqFPgCvKVKuymzbzpaRnYkSLdqwoYTShJASrfeBUdvuUARKqjFkqIxUD3hwe2pLJFEBUOxzycZx0RS2kMXy+jD71rI66o9kC/FKgJqJO0mzbfidi3TDklbvWpZupTZujzpBHla4iu6AHOOD67imOYAmJMA==',s:[0xe77fd51d7f,0x4e112d7cbd],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>