<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.sunnewsonline.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis ">
<meta property="og:site_name" content="The Sun Nigeria">
<meta property="og:description" content="From Paul Orude Bauchi Bauchi State Governor Bala Mohammed has ordered a 24 hour dawn to Dusk curfew on Gudum">
<meta property="og:url" content="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg">
<meta property="og:image:height" content="168">
<meta property="og:image:width" content="300">
<meta property="article:published_time" content="2022-04-27T20:48:58+01:00">
<meta property="article:modified_time" content="2022-04-27T20:48:58+01:00">
<meta property="article:section" content="National">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis ">
<meta name="twitter:description" content="From Paul Orude Bauchi Bauchi State Governor Bala Mohammed has ordered a 24 hour dawn to Dusk curfew on Gudum">
<meta name="twitter:url" content="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg">
<meta name="twitter:image:width" content="300">
<meta name="twitter:image:height" content="168">
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis  &ndash; The Sun Nigeria</title>
	<link rel="canonical" href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis  &ndash; The Sun Nigeria" />
	<meta property="og:description" content="From Paul Orude Bauchi 100% Natural Herbs to Finally End Premature Ejaculation, Weak Erection and Small Manhood. &gt;&gt;&gt;Click Here for Details" />
	<meta property="og:url" content="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/" />
	<meta property="og:site_name" content="The Sun Nigeria" />
	<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
	<meta property="article:published_time" content="2022-04-27T19:48:58+00:00" />
	<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="168" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thesunnigeria" />
	<meta name="twitter:site" content="@thesunnigeria" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cyril" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunnewsonline.com/#website","url":"https://www.sunnewsonline.com/","name":"The Sun Nigeria","description":"| Voice of the Nation","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sunnewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#primaryimage","inLanguage":"en-US","url":"https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg","contentUrl":"https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#webpage","url":"https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/","name":"Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis  &ndash; The Sun Nigeria","isPartOf":{"@id":"https://www.sunnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#primaryimage"},"datePublished":"2022-04-27T19:48:58+00:00","dateModified":"2022-04-27T19:48:58+00:00","author":{"@id":"https://www.sunnewsonline.com/#/schema/person/7e8c3f88f8c5e8cbcf126e992d842232"},"breadcrumb":{"@id":"https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sunnewsonline.com/"},{"@type":"ListItem","position":2,"name":"Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis "}]},{"@type":"Person","@id":"https://www.sunnewsonline.com/#/schema/person/7e8c3f88f8c5e8cbcf126e992d842232","name":"Cyril","image":{"@type":"ImageObject","@id":"https://www.sunnewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4a748d90f7c0013a62ae80e7ff13211a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4a748d90f7c0013a62ae80e7ff13211a?s=96&d=mm&r=g","caption":"Cyril"},"url":"https://www.sunnewsonline.com/author/cyril/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Feed" href="https://www.sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Comments Feed" href="https://www.sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis  Comments Feed" href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sunnewsonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sunne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sunnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sunnewsonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sunnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.sunnewsonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/data/import/citynews/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.5.1' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f67940a5ee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.5.1' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-75348301-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sunnewsonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-75348301-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sunnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sunnewsonline.com/wp-json/wp/v2/posts/887338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p7mOv7-3IPU' />
<link rel="alternate" type="application/json+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.sunnewsonline.com/front.js");
                  }
              });
         </script>
       			<meta property="fb:pages" content="139709372821659" />
			<meta name="generator" content="Site Kit by Google 1.73.0" /><script src="//increaserev.com/ads/dfpres/mcm.js"></script>
<script> var IR_Tag="c";</script>    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'e5a41dedb0'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.sunnewsonline.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.sunnewsonline.com\/#organization","url":"https:\/\/www.sunnewsonline.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.sunnewsonline.com\/#website","url":"https:\/\/www.sunnewsonline.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunnewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-270x270.png" />
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75348301-1');
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651089600'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-887338 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-sunne-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_bottowLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7302666336"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.sunnewsonline.com/" style="padding: 0px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria"data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sunnewsonline.com/">
		        <img class='jeg_logo_img' src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria"data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_double_sidebar">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7228661401"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-6">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.sunnewsonline.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.sunnewsonline.com/category/national/">National</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis </h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/">27th April 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.sunnewsonline.com/category/national/" rel="category tag">National</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56%"><img width="300" height="168" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="2023: Gov Bala Mohammed woos PDP BoT" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">24</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Breaking%3A%20Gov%20Mohammed%20declares%2024-hour%20curfew%20on%20Gudum%20community%20following%20bloody%20crisis%C2%A0&url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Breaking%3A%20Gov%20Mohammed%20declares%2024-hour%20curfew%20on%20Gudum%20community%20following%20bloody%20crisis%C2%A0%0Ahttps%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F&title=Breaking%3A%20Gov%20Mohammed%20declares%2024-hour%20curfew%20on%20Gudum%20community%20following%20bloody%20crisis%C2%A0" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c437364606a686f66243240243331466e772433314c6e69606c6c64652433316564626d6073647224333133352c696e74732433316274736764762433316e6f243331467465746c243331626e6c6c746f687578243331676e6d6d6e76686f66243331636d6e6e657824333162736872687224423324403127606c713a636e65783c69757571722432402433472433477676762f72746f6f6476726e6f6d686f642f626e6c243347637364606a686f662c666e772c6c6e69606c6c64652c6564626d607364722c33352c696e74732c6274736764762c6e6f2c667465746c2c626e6c6c746f6875782c676e6d6d6e76686f662c636d6e6e65782c627368726872243347" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F&media=https://sunnewsonline.com/wp-content/uploads/2022/04/Bala-Mohammed.jpg&description=Breaking%3A%20Gov%20Mohammed%20declares%2024-hour%20curfew%20on%20Gudum%20community%20following%20bloody%20crisis%C2%A0" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="increaserev mcms970x90" IR-position="top" IR-Btn-Text="Close"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>ir_ads_push();</script>

<script>
     window.googletag = window.googletag || {cmd: []};
      var interstitialSlot, staticSlot;
      googletag.cmd.push(function() {
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/424536528,22535021215/1515303_ir_interstitial_gt',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        }
      });
    </script>
    <script>
        googletag.cmd.push(function() {
          googletag.display(interstitialSlot);
        });
    </script></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-sunnewsonline/vdo.ai.js');</script></div>
<p>From Paul Orude Bauchi</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<strong>100% Natural Herbs to Finally End Premature Ejaculation, Weak Erection and Small Manhood. <a href="https://bit.ly/GrandHerbSun" target="_blank"> >>>Click Here for Details<<< </a></strong>.
</div>
<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div id="jubna3d4f1e86f685e48f2a44ae73ab56224b"></div>
<script type="text/javascript">
(function(a,b,c,d,e){var g=b.createElement(c);g.type="text/javascript",g.setAttribute("async",true),g.setAttribute("data-cfasyn",false),g.src="https://app.jubnaadserve.com/api/widget/"+e+"?jcv="+d,document.getElementsByTagName("head")[0].appendChild(g)})(window,document,"script",Date.now(),"3d4f1e86f685e48f2a44ae73ab56224b");
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="2051732375"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<div dir="auto">
<div dir="auto"><strong>Bauchi State Governor Bala Mohammed has ordered a 24 hour dawn to Dusk curfew on Gudum Seyawa community following a fresh crisis that erupted in the area.</strong></div>
<div dir="auto"></div>
<div dir="auto">Gudum Seyawa is community in Bauchi Local Government Area of the State which witnessed a second violence in a spate of three weeks on Wednesday.</div>
<div dir="auto"></div>
<div dir="auto">Daily Sun reports that over 20 houses were razed and one person  suspected killed in the latest</div>
<div dir="auto">crisis.</div>
<div dir="auto"></div>
<div dir="auto">It was learnt that crisis was as a result of a lingering disagreements among members of the community over a wedding..</div>
<div dir="auto"></div>
<div dir="auto">An eye witness who pleaded anonymity told our Correspondent that the second crisis which appeared to be a reprisal one,  erupted during the burial ceremony of a member of the community about to be buried on Wednesday.</div>
<div dir="auto"></div>
<div dir="auto">&#8220;Suddenly some young men came during the burial ad started attacking people. There was confusion everywhere as they set houses ablaze,&#8221; he said.</div>
<div dir="auto"></div>
<div dir="auto">Efforts to get the full details was futile as the area is tensed.</div>
<div dir="auto"></div>
<div dir="auto">Governor Mohammed who visited the troubled area at about 5:00 pm described as an ugly situation.</div>
<div dir="auto"></div>
<div dir="auto">He sued for peace and called on residents to remain calm as the issues was being investigated.</div>
<div dir="auto"></div>
<div dir="auto">He declared a 24 hours curfew and warned that his administration would not tolerare any form of lawlessness and attempt to breach the peace enjoyed in tbe State by any individual or group of individuals.</div>
<div dir="auto"></div>
<div dir="auto">Details later&#8230;</div>
</div>
<!-- AI CONTENT END 2 -->
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Cyril' src='https://secure.gravatar.com/avatar/4a748d90f7c0013a62ae80e7ff13211a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a748d90f7c0013a62ae80e7ff13211a?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.sunnewsonline.com/author/cyril/">
					Cyril				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_887338_0_6269aca75e291   " data-unique="jnews_module_887338_0_6269aca75e291">
					<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/"><div class="thumbnail-container animate-lazy  size-715 "><img width="293" height="172" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Kidnappers kill 6 teenage abductees in Ethiopia" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2019/12/kidnap.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/">I kidnapped my fiancee to raise money for our wedding &#8211; Suspect </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/"><div class="thumbnail-container animate-lazy  size-715 "><img width="255" height="198" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Wike declares Reps member, Farah Dagogo, wanted" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/Farah-Dagogo-1.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/">Wike declares Reps member, Farah Dagogo, wanted</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/"><div class="thumbnail-container animate-lazy  size-715 "><img width="275" height="183" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="2023: I will resign 30 days to elections, says Nwajiuba" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/Chukwuemeka-Nwajiuba.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/">2023: I will resign 30 days to elections, says Nwajiuba</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_887338_0_6269aca75e291 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":887338,"include_category":"2","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Thief carts away $75,000 at APC Hqts" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/apc-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/04/apc-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2022/04/apc-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/">
                        Thief carts away $75,000 at APC Hqts                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="FG to create new Ministry of Defence" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/image-75x75.png" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/04/image-75x75.png 75w, https://sunnewsonline.com/wp-content/uploads/2022/04/image-150x150.png 150w, https://sunnewsonline.com/wp-content/uploads/2022/04/image-350x350.png 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/">
                        FG to create new Ministry of Defence                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="2023: I will resign 30 days to elections, says Nwajiuba" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/Chukwuemeka-Nwajiuba-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/04/Chukwuemeka-Nwajiuba-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2022/04/Chukwuemeka-Nwajiuba-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/">
                        2023: I will resign 30 days to elections, says Nwajiuba                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sunnewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='887338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0af251ef2c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="244"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar left jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skyscrapper2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5434205640"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div  class='jeg_ad jeg_ad_module jnews_module_887338_1_6269aca76294b   '><div class='ads-wrapper'><div class=''><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_mediumMobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="4765382341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="increaserev mcm120x600"></div>
<script>ir_ads_push();</script></div></div></div></div></div>
<div class="jeg_sidebar right jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_sp_image" id="widget_sp_image-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6269aca762e6b"><h3 class="jeg_block_title"><span>Easter Is Eggciting at Bunnyland</span></h3></div><img width="763" height="1080" alt="Easter Is Eggciting at Bunnyland" class="attachment-full" style="max-width: 100%;" srcset="https://sunnewsonline.com/wp-content/uploads/2022/04/IMG-20220406-WA0115.jpg 763w, https://sunnewsonline.com/wp-content/uploads/2022/04/IMG-20220406-WA0115-212x300.jpg 212w, https://sunnewsonline.com/wp-content/uploads/2022/04/IMG-20220406-WA0115-723x1024.jpg 723w, https://sunnewsonline.com/wp-content/uploads/2022/04/IMG-20220406-WA0115-750x1062.jpg 750w" sizes="(max-width: 763px) 100vw, 763px" src="https://sunnewsonline.com/wp-content/uploads/2022/04/IMG-20220406-WA0115.jpg" /></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-9"><div  class='jeg_ad jeg_ad_module jnews_module_887338_2_6269aca7631fa   '><div class='ads-wrapper'><div class=''><div id="jubna2cb850298fa451afc1c9c0c863434ef6"></div>
<script type="text/javascript">
(function(a,b,c,d,e){var g=b.createElement(c);g.type="text/javascript",g.setAttribute("async",true),g.setAttribute("data-cfasyn",false),g.src="https://app.jubnaadserve.com/api/widget/"+e+"?jcv="+d,document.getElementsByTagName("head")[0].appendChild(g)})(window,document,"script",Date.now(),"2cb850298fa451afc1c9c0c863434ef6");
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_887338_3_6269aca76383f  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_887338_3_6269aca76383f">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Highlights</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts show_border">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/">FG to create new Ministry of Defence</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/">Thief carts away $75,000 at APC Hqts</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/">Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis </a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/road-to-2023-thousands-storm-apc-secretariat-as-yahaya-bello-picks-nomination-form/">Road to 2023: Thousands storm APC secretariat as Yahaya Bello picks nomination form</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/experts-demand-ban-on-gmo-cowpea-in-nigeria/">Experts demand ban on GMO Cowpea in Nigeria</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/asuu-strike-nlc-laments-injustice-on-children-of-poor/">ASUU strike: NLC laments injustice on children of poor</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_887338_3_6269aca76383f = {"header_icon":"","first_title":"Highlights","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"3","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"1","boxed_shadow":"1","show_border":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
				</div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div  class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_887338_4_6269aca764c43  jeg_pb_boxed normal " data-unique="jnews_module_887338_4_6269aca764c43">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Trending</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/"><div class="thumbnail-container animate-lazy  size-500 "><img width="293" height="172" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kidnappers kill 6 teenage abductees in Ethiopia" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2019/12/kidnap.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/">I kidnapped my fiancee to raise money for our wedding &#8211; Suspect </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/"><i class="fa fa-clock-o"></i> 27th April 2022</a></div><div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>By Christopher Oji A  suspected kidnapper, Ahmed Bello has confessed that he kidnapped his fiancee to raise...</p>
                        </div>
                    </div>
                </article>
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Wike declares Reps member, Farah Dagogo, wanted" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/Farah-Dagogo-1-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/04/Farah-Dagogo-1-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2022/04/Farah-Dagogo-1-255x180.jpg 255w" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/">Wike declares Reps member, Farah Dagogo, wanted</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="2023: I will resign 30 days to elections, says Nwajiuba" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/Chukwuemeka-Nwajiuba-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/">2023: I will resign 30 days to elections, says Nwajiuba</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FG to create new Ministry of Defence" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/image-120x86.png" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/04/image-120x86.png 120w, https://sunnewsonline.com/wp-content/uploads/2022/04/image-350x250.png 350w, https://sunnewsonline.com/wp-content/uploads/2022/04/image-750x536.png 750w" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/">FG to create new Ministry of Defence</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Thief carts away $75,000 at APC Hqts" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2022/04/apc-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/">Thief carts away $75,000 at APC Hqts</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/" ><i class="fa fa-clock-o"></i> 27th April 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_887338_4_6269aca764c43 = {"header_icon":"","first_title":"Trending","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"17","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script>
				</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-887338 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-sunne-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
									            <p></p>

			        </div>
		</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
			                <p>
					Follow us on social media:                </p>
			
            <div class="socials_widget   nobg">
				<a href="https://www.facebook.com/thesunnigeria/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/thesunnigeria/" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_google-plus removed">
                                            <i class="fa fa-google-plus"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
                                            <i class="fa fa-youtube-play"></i>
                                            
                                        </a><a href="https://sunnewsonline.com/feed/" target="_blank" rel="external noopener nofollow" class="jeg_rss">
                                            <i class="fa fa-rss"></i>
                                            
                                        </a>            </div>

						<style scoped>#jnews_social-1 .jeg_social_wrap .socials_widget i{color:#0c2461;}</style>        </div>

		</div>
		<div class="footer_widget widget_recent_entries" id="recent-posts-1">
		<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Latest News</span></h3></div>
		<ul>
											<li>
					<a href="https://www.sunnewsonline.com/i-kidnapped-my-fiancee-to-raise-money-for-our-wedding-suspect/">I kidnapped my fiancee to raise money for our wedding &#8211; Suspect </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/wike-declares-reps-member-farah-dagogo-wanted/">Wike declares Reps member, Farah Dagogo, wanted</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/2023-i-will-resign-30-days-to-elections-says-nwajiuba/">2023: I will resign 30 days to elections, says Nwajiuba</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/fg-to-create-new-ministry-of-defence/">FG to create new Ministry of Defence</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/thief-carts-away-75000-at-apc-hqts/">Thief carts away $75,000 at APC Hqts</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis/" aria-current="page">Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/road-to-2023-thousands-storm-apc-secretariat-as-yahaya-bello-picks-nomination-form/">Road to 2023: Thousands storm APC secretariat as Yahaya Bello picks nomination form</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/experts-demand-ban-on-gmo-cowpea-in-nigeria/">Experts demand ban on GMO Cowpea in Nigeria</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/asuu-strike-nlc-laments-injustice-on-children-of-poor/">ASUU strike: NLC laments injustice on children of poor</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/kaduna-train-attack-female-captive-gives-birth-in-terrorists-den/">Kaduna Train Attack: Female captive gives birth in Terrorists&#8217; den</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/2023-tambuwals-deputy-10-commissioners-resign-portfolio/">2023: Tambuwal&#8217;s deputy, 10 Commissioners resign portfolio </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/arsonists-burn-down-house-of-reps-member-house-in-bayelsa/">Arsonists’ burn down House of Reps member house in Bayelsa</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/abia-guber-nausin-drums-support-for-bishop-onuoha/">Abia Guber: NAUSIN drums support for Bishop Onuoha</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/road-to-2023-im-not-desperate-to-be-president-obi/">Road to 2023: I’m not desperate to be President- Obi</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/buhari-swears-in-four-permanent-secretaries-approve-postings/">Buhari swears in four permanent secretaries approve postings </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/money-ritual-is-not-real-man-caught-extracting-teeth-from-corpses-in-osun-says/">Money ritual is not real&#8217;, man caught extracting teeth from corpses in Osun says </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/abia-pensioners-protest-non-payment-of-pension/">Abia Pensioners protest non payment of pension</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/asuu-strike-nlc-laments-injustice-to-children-of-poor/">ASUU strike: NLC laments injustice to children of poor</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/court-adjourns-kanus-suit-against-fg-to-may-12/">Court adjourns Kanu&#8217;s suit against FG to May 12</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/jonathans-interest-in-apc-ticket-not-threat-to-my-ambition-yahaya-bello/">Jonathan&#8217;s interest in APC ticket not threat to my ambition-Yahaya Bello</a>
									</li>
					</ul>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
			<ul>
					<li class="cat-item cat-item-43"><a href="https://www.sunnewsonline.com/category/abuja-metro/">Abuja Metro</a>
</li>
	<li class="cat-item cat-item-96187"><a href="https://www.sunnewsonline.com/category/anambra-watch/">Anambra Watch</a>
</li>
	<li class="cat-item cat-item-48067"><a href="https://www.sunnewsonline.com/category/arts/">Arts</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.sunnewsonline.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.sunnewsonline.com/category/business-week/">Business Week</a>
</li>
	<li class="cat-item cat-item-48146"><a href="https://www.sunnewsonline.com/category/cartoons/">Cartoons</a>
</li>
	<li class="cat-item cat-item-49930"><a href="https://www.sunnewsonline.com/category/citizen-joe/">Citizen Joe</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.sunnewsonline.com/category/cover-stories/">Cover</a>
</li>
	<li class="cat-item cat-item-29230"><a href="https://www.sunnewsonline.com/category/culture/" title="You can add some category description here.">Culture</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.sunnewsonline.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.sunnewsonline.com/category/education-review/">Education Review</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://www.sunnewsonline.com/category/effect/">Effect</a>
</li>
	<li class="cat-item cat-item-139"><a href="https://www.sunnewsonline.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.sunnewsonline.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.sunnewsonline.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://www.sunnewsonline.com/category/food-drinks/">Food &amp; Drinks</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://www.sunnewsonline.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-54614"><a href="https://www.sunnewsonline.com/category/columns/global-square-by-kenneth-okonkwo/">Global Square by Kenneth Okonkwo</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.sunnewsonline.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.sunnewsonline.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.sunnewsonline.com/category/lifeline/">Lifeline</a>
</li>
	<li class="cat-item cat-item-29231"><a href="https://www.sunnewsonline.com/category/lifestyle/" title="You can add some category description here.">Lifestyle</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.sunnewsonline.com/category/literary-review/">Literary Review</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.sunnewsonline.com/category/marketing-matters/">Marketing Matters</a>
</li>
	<li class="cat-item cat-item-53921"><a href="https://www.sunnewsonline.com/category/columns/muiz-banire/">Muiz Banire</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.sunnewsonline.com/category/national/">National</a>
</li>
	<li class="cat-item cat-item-29232"><a href="https://www.sunnewsonline.com/category/news/" title="You can add some category description here.">News</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.sunnewsonline.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.sunnewsonline.com/category/oriental-news/">oriental news</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-48139"><a href="https://www.sunnewsonline.com/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.sunnewsonline.com/category/south-west-magazine/">South-west Magazine</a>
</li>
	<li class="cat-item cat-item-53922"><a href="https://www.sunnewsonline.com/category/sponsored-post/">Sponsored Post</a>
</li>
	<li class="cat-item cat-item-7297"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.sunnewsonline.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.sunnewsonline.com/category/sun-girl/">Sun Girl</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://www.sunnewsonline.com/category/tea-time/">Tea Time</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://www.sunnewsonline.com/category/the-sun-awards-live/">The Sun Awards Live</a>
</li>
	<li class="cat-item cat-item-138"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://www.sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &amp; Talks</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.sunnewsonline.com/category/time-out/">Time Out</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.sunnewsonline.com/category/todays-cover/">Today&#039;s cover</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a>
</li>
	<li class="cat-item cat-item-29233"><a href="https://www.sunnewsonline.com/category/travel/" title="You can add some category description here.">Travel</a>
</li>
	<li class="cat-item cat-item-114"><a href="https://www.sunnewsonline.com/category/travel-tourism/">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.sunnewsonline.com/category/trending/">Trending</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.sunnewsonline.com/category/tsweekend/">TSWeekend</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.sunnewsonline.com/category/columns/turf-game/">Turf Game</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.sunnewsonline.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.sunnewsonline.com/category/updates/">Updates</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.sunnewsonline.com/category/voices/">Voices</a>
</li>
	<li class="cat-item cat-item-29234"><a href="https://www.sunnewsonline.com/category/world/" title="You can add some category description here.">World</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.sunnewsonline.com/category/world-news/">World News</a>
</li>
			</ul>

			</div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.sunnewsonline.com/home/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="https://www.sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="https://sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>. </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978"><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985"><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008"><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009"><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984"><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/TheSunNigeria/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thesunnigeria" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" data-image-url="" data-title="Breaking%3A%20Gov%20Mohammed%20declares%2024-hour%20curfew%20on%20Gudum%20community%20following%20bloody%20crisis%C2%A0" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Fbreaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis%2F" data-image-url="" data-title="Breaking%3A%20Gov%20Mohammed%20declares%2024-hour%20curfew%20on%20Gudum%20community%20following%20bloody%20crisis%C2%A0" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	<div style="display:none">
			<div class="grofile-hash-map-4a748d90f7c0013a62ae80e7ff13211a">
		</div>
		</div>
		<div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='modal-css'  href='https://www.sunnewsonline.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"67cf7bebfc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.17' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.17' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8eafdb4f58","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202217' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.8' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sunnewsonline.com\/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"887338","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.sunnewsonline.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=10.0.2' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sunnewsonline.com\/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis\/"},"dateCreated":"2022-04-27 20:48:58","datePublished":"2022-04-27 20:48:58","dateModified":"2022-04-27 19:48:58","url":"https:\/\/www.sunnewsonline.com\/breaking-gov-mohammed-declares-24-hour-curfew-on-gudum-community-following-bloody-crisis\/","headline":"Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis\u00a0","name":"Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis\u00a0","articleBody":"From Paul Orude Bauchi\r\n<div dir=\"auto\">\r\n<div dir=\"auto\"><strong>Bauchi State Governor Bala Mohammed has ordered a 24 hour dawn to Dusk curfew on Gudum Seyawa community following a fresh crisis that erupted in the area.<\/strong><\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">Gudum Seyawa is community in Bauchi Local Government Area of the State which witnessed a second violence in a spate of three weeks on Wednesday.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">Daily Sun reports that over 20 houses were razed and one person\u00a0 suspected killed in the latest<\/div>\r\n<div dir=\"auto\">crisis.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">It was learnt that crisis was as a result of a lingering disagreements among members of the community over a wedding..<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">An eye witness who pleaded anonymity told our Correspondent that the second crisis which appeared to be a reprisal one,\u00a0 erupted during the burial ceremony of a member of the community about to be buried on Wednesday.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">\"Suddenly some young men came during the burial ad started attacking people. There was confusion everywhere as they set houses ablaze,\" he said.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">Efforts to get the full details was futile as the area is tensed.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">Governor Mohammed who visited the troubled area at about 5:00 pm described as an ugly situation.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">He sued for peace and called on residents to remain calm as the issues was being investigated.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">He declared a 24 hours curfew and warned that his administration would not tolerare any form of lawlessness and attempt to breach the peace enjoyed in tbe State by any individual or group of individuals.<\/div>\r\n<div dir=\"auto\"><\/div>\r\n<div dir=\"auto\">Details later...<\/div>\r\n<\/div>","author":{"@type":"Person","name":"Cyril","url":"https:\/\/www.sunnewsonline.com\/author\/cyril\/"},"articleSection":["National"],"image":{"@type":"ImageObject","url":"https:\/\/sunnewsonline.com\/wp-content\/uploads\/2022\/04\/Bala-Mohammed.jpg","width":300,"height":168},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.sunnewsonline.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Breaking: Gov Mohammed declares 24-hour curfew on Gudum community following bloody crisis\u00a0","published":"2022-04-27 20:48:58","updated":"2022-04-27 19:48:58"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/national\/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/national\/","name":"National"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'108871697',post:'887338',tz:'1',srv:'www.sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '887338' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'702a6eb399e2626f',m:'CltlZ0y9Qnn8bCb0hLJ2Rhkoy1N78OOoKKUYCH58iiw-1651092647-0-ATarAS0R3PFQLT3PynVDH60aZAL2xu2yw0N9YpbPut6EJIxywZ3/4u720nGEcRMygftjiM5mdRs+RJwMoWakXegwt2+oGwVlpdXsvp2hGwY0zaZT6YDAwsX3IVnTaVKs7va9GzeHN+l/4KJWRvZet4+c1d3gB2oarJSyEi6GqAVR/1SkZHjGNbbkD1bJMWwYX8T36XpvIlTfne59elDXFQprsv5m6ROd9Hv1/iWQu42o',s:[0x654fc2b754,0x0842686086],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching using apc

Served from: www.sunnewsonline.com @ 2022-04-27 21:50:47 by W3 Total Cache
-->