<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.sunnewsonline.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai">
<meta property="og:site_name" content="The Sun Nigeria">
<meta property="og:description" content="From Juliana Taiwo-Obalonye, Abuja  The Governor of Kaduna State, Nasir El-Rufai, has blamed the fear of being dragged before the">
<meta property="og:url" content="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg">
<meta property="og:image:height" content="388">
<meta property="og:image:width" content="700">
<meta property="article:published_time" content="2022-02-24T18:31:54+01:00">
<meta property="article:modified_time" content="2022-02-24T18:31:54+01:00">
<meta property="article:section" content="National">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai">
<meta name="twitter:description" content="From Juliana Taiwo-Obalonye, Abuja  The Governor of Kaduna State, Nasir El-Rufai, has blamed the fear of being dragged before the">
<meta name="twitter:url" content="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg">
<meta name="twitter:image:width" content="700">
<meta name="twitter:image:height" content="388">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fear of ICC prevented military from wiping out bandits - El-Rufai &ndash; The Sun Nigeria</title>
	<link rel="canonical" href="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fear of ICC prevented military from wiping out bandits - El-Rufai &ndash; The Sun Nigeria" />
	<meta property="og:description" content="From Juliana Taiwo-Obalonye, Abuja  The Governor of Kaduna State, Nasir El-Rufai, has blamed the fear of being dragged before the International Court of Justice (ICC) for the military‘s reluctance to engage banditry and terrorism besetting the northwest fully. He said this Thursday while featuring on the weekly ministerial press briefing organized by the Presidential Communications [&hellip;]" />
	<meta property="og:url" content="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/" />
	<meta property="og:site_name" content="The Sun Nigeria" />
	<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
	<meta property="article:published_time" content="2022-02-24T17:31:54+00:00" />
	<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="388" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thesunnigeria" />
	<meta name="twitter:site" content="@thesunnigeria" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ajiri Daniels" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunnewsonline.com/#website","url":"https://www.sunnewsonline.com/","name":"The Sun Nigeria","description":"| Voice of the Nation","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sunnewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#primaryimage","inLanguage":"en-US","url":"https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg","contentUrl":"https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg","width":700,"height":388,"caption":"kaduna"},{"@type":"WebPage","@id":"https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#webpage","url":"https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/","name":"Fear of ICC prevented military from wiping out bandits - El-Rufai &ndash; The Sun Nigeria","isPartOf":{"@id":"https://www.sunnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#primaryimage"},"datePublished":"2022-02-24T17:31:54+00:00","dateModified":"2022-02-24T17:31:54+00:00","author":{"@id":"https://www.sunnewsonline.com/#/schema/person/016ba8d6245dc5464f68ee9662e17e84"},"breadcrumb":{"@id":"https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sunnewsonline.com/"},{"@type":"ListItem","position":2,"name":"Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai"}]},{"@type":"Person","@id":"https://www.sunnewsonline.com/#/schema/person/016ba8d6245dc5464f68ee9662e17e84","name":"Ajiri Daniels","image":{"@type":"ImageObject","@id":"https://www.sunnewsonline.com/#personlogo","inLanguage":"en-US","url":"https://sunnewsonline.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-28-at-07.58.57-150x150.jpeg","contentUrl":"https://sunnewsonline.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-28-at-07.58.57-150x150.jpeg","caption":"Ajiri Daniels"},"description":"Sun News Online Team","url":"https://www.sunnewsonline.com/author/danivert/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Feed" href="https://www.sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Comments Feed" href="https://www.sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai Comments Feed" href="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sunnewsonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sunne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sunnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sunnewsonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sunnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.sunnewsonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews/data/import/citynews/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=10.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.5.1' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"82c2f6aa41"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.5.1' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-75348301-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sunnewsonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-75348301-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sunnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sunnewsonline.com/wp-json/wp/v2/posts/855240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p7mOv7-3Auc' />
<link rel="alternate" type="application/json+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.sunnewsonline.com/front.js");
                  }
              });
         </script>
       			<meta property="fb:pages" content="139709372821659" />
							<meta property="ia:markup_url" content="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.68.0" /><script type="text/javascript" src="https://ads.vidoomy.com/sunnews_18450.js" async></script>
<script id="feedify_webscript">
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BAWkDPBUASdyXXb1WLQFCcbZLHcuH0rA4eQ4lKVlIVAPBSkvvfrPMLgSp6127tQerE2P5tNt0I9Dyho9p1saBnI="};
(function (window, document){
	function addScript( script_url ){
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.src = script_url;
		document.getElementsByTagName('head')[0].appendChild(s);
	}
	addScript('https://tpcf.feedify.net/uploads/settings/8d6b4600ec59c11748c05c5693f15b59.js?ts='+Math.random());
	addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>
<script data-ad-client="ca-pub-1098601291027995" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script src="//increaserev.com/ads/dfpres/mcm.js"></script> 
<script> var IR_Tag="c";</script>    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'f21b300955'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.sunnewsonline.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/?amp">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4454686729706359" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.sunnewsonline.com\/#organization","url":"https:\/\/www.sunnewsonline.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.sunnewsonline.com\/#website","url":"https:\/\/www.sunnewsonline.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunnewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-270x270.png" />
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75348301-1');
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-855240 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive aa-prefix-sunne-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_bottowLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7302666336"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.sunnewsonline.com/" style="padding: 0px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria"data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sunnewsonline.com/">
		        <img class='jeg_logo_img' src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria"data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_double_sidebar">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7228661401"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-6">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.sunnewsonline.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.sunnewsonline.com/category/national/">National</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai</h1>

															<h2 class="jeg_post_subtitle">...says banditry more lethal than Boko Haram </h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/">24th February 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.sunnewsonline.com/category/national/" rel="category tag">National</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:53.571%"><img width="700" height="375" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="kaduna" data-src="https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4-700x375.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">7</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Fear%20of%20ICC%20prevented%20military%20from%20wiping%20out%20bandits%20%E2%80%93%20El-Rufai&url=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Fear%20of%20ICC%20prevented%20military%20from%20wiping%20out%20bandits%20%E2%80%93%20El-Rufai%0Ahttps%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F&title=Fear%20of%20ICC%20prevented%20military%20from%20wiping%20out%20bandits%20%E2%80%93%20El-Rufai" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#a29dd1d7c0c8c7c1d69fe4c7c3d0879092cdc4879092ebe1e1879092d2d0c7d4c7ccd6c7c6879092cfcbcecbd6c3d0db879092c4d0cdcf879092d5cbd2cbccc5879092cdd7d6879092c0c3ccc6cbd6d187909287e790879a92879b91879092e7ce8ff0d7c4c3cb84c3cfd299c0cdc6db9fcad6d6d2d18791e38790e48790e4d5d5d58cd1d7ccccc7d5d1cdcccecbccc78cc1cdcf8790e4c4c7c3d08fcdc48fcbc1c18fd2d0c7d4c7ccd6c7c68fcfcbcecbd6c3d0db8fc4d0cdcf8fd5cbd2cbccc58fcdd7d68fc0c3ccc6cbd6d18fc7ce8fd0d7c4c3cb8790e4" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F&media=https://sunnewsonline.com/wp-content/uploads/2019/02/Nasir-El-rufai1-1-4.jpg&description=Fear%20of%20ICC%20prevented%20military%20from%20wiping%20out%20bandits%20%E2%80%93%20El-Rufai" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-sunnewsonline/vdo.ai.js');</script></div>
<p dir="auto">From Juliana Taiwo-Obalonye, <em>Abuja </em></p>
<p><strong>The Governor of Kaduna State, Nasir El-Rufai, has blamed the fear of being dragged before the International Court of Justice (ICC) for the military‘s reluctance to engage banditry and terrorism besetting the northwest fully.</strong></p>
<p>He said this Thursday while featuring on the weekly ministerial press briefing organized by the Presidential Communications Team at the presidential villa, Abuja.</p><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<strong>Nigerians can now work and earn dollars DAILY from home. Regular individuals can earn as low as $300 daily <a href="https://www.govlo.com/l/sunnews2022">Find out how it works</a></strong>.
</div>

<p>According to him, while he had campaigned for the bandits to be classified as terrorists, there were some push backs on the ground that they do not have a recognized leadership structure.</p>
<p>El-Rufai expressed delight over the court ruling, which recently declared the bandits as terrorists and therefore made them “a fair game.”</p>
<p>He said to deal with the criminality permanently, there must be a simultaneous ground and air attacks in all the states hosting the criminals to prevent them from escaping.</p>
<p>He said the locations of the terrorists are known, saying that they must be wiped out at once rather than the present piecemeal approach if the problem must be solved.</p>
<p>He also said the Fulanis who are involved in the criminality will never abandon the business on their own because they make far more money from it than they would have made from legitimate cattle business.</p>
<p>El-Rufai affirmed that kidnapping and terrorism had since become business but with the added element of collaborating with Boko Haram even as he said the effort to tackle the menace had been uncoordinated.</p>
<p>According to him, some state governors that thought that negotiating with the criminals would end the problem later realized that it was a mistake.</p>
<p>He revealed that northwest state governments began a process of cooperation and co-financing the military operation against cattle rustling.</p>
<p>El-Rufai regretted that the operation was not sustained because some of them backed out after some success was recorded only for kidnapping to take over.</p>
<p>He said in the reported cases, while 937 were killed and</p>
<p>1,972 kidnapped by bandits in the state in 2020, a total of 1,192 killed and 3,348 kidnapped in 2021, suggesting a deterioration in the situation.</p>
<p>The governor while stressing the need to recruit more hands and procure sufficient equipment, regretted the lack of capacity of Nigeria’s security agencies in terms of adequate personnel and equipment.</p>
<p>El-Rufai who said the banditry  is far more lethal than Boko Haram crisis going by the growing number of the people killed and kidnapped.</p>
<p>He underscored the need for coordinated solution and single-minded attention to defeat what he &#8220;a massive monster&#8221; that used better equipment than our security forces.</p>
<p>El-Rufai, while reacting to a question on banditry and kidnapping in the North West, said: “I am persuaded that the insurgency in the North West is far more serious than Boko Haram both in terms of the numbers of the people affected. I have shown you the numbers in Kaduna. I can assure you that the numbers on Zamfara, and Katsina are up to three times this if they are keeping taps. The numbers in Sokoto, Niger, and Kebbi will be about this.</p>
<p>“We are talking of tens of thousands of people getting killed, getting kidnapped. It is far more serious than Boko Haram. The only thing is that these guys don’t occupy territory, they are in the forest and ungoverned spaces. So, they do not attract the kind of single minded attention that Boko Haram does. And because Boko Haram’s ideology is religious, intentionally religious, it elicits more passion but really, this is a far more serious problem.</p>
<p>“Because, this is a situation largely in which people of about the same ethnicity, same religion are killing each other, stealing each other’s property. Creating an industry out of criminality. It’s very, very serious and it requires single minded attention.</p>
<p>“Yes, we know where these bandits are, we have the maps. But somebody has to go in and kill them. I can’t do that. If that somebody doesn’t have enough men, doesn’t have enough fire power, doesn’t have technology, no one is going to commit suicide. This is why under this administration, Nigeria’s governors forum collaborated with the federal government to take money from the excess crude account to buy super Tucano jets and other armaments to strengthen our Defence system.&#8221;</p>
<p>While advocating simultaneous air and land attack on the terrorists by contiguous states, he said the piecemeal attacks had not been effective enough to curb the spate of kidnapping in the North West.</p>
<p>El-Rufai, who said the terrorists seamlessly move to neighbouring states because of the vast forest range when they were attacked and chased out of Kaduna, stressed that they now engaged in kidnapping because of the lucrative nature of the &#8220;business&#8221; of kidnapping.</p>
<p>The governor said although a simultaneous land and air assault in all affected states might lead to the loss of innocent lives, his administration was willing to risk the collateral damage to secure Kaduna State and its environs.</p>
<p>The Governor said his administration has invested in the technology that enables him know where the terrorists are in real time.</p>
<p>With a budget of over N200 million every month, he said his state remains one of the most committed to security.</p>
<p>He said before the end of May 2022, Kaduna will be covered with CCTV cameras and facial recognition technology that would enable easy crime investigation.</p>
<p>The Safe City project, he said, is powered by the Chinese company, Huawei, and others.</p>
<p>The governor also clarified  that the All Progressive Congress APC presidential ticket is yet to south west, saying it was  still opened to all contestants in the South West, South East and South South.</p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<strong>100% Natural Herbs to Finally End Premature Ejaculation, Weak Erection and Small Manhood. Click <a href="https://bit.ly/GrandHerbSun" target="_blank">Here Now </a></strong>.
</div>

<p>El-Rufai while responding to questions on the zoning of the party approved by President Mohammadu Buhari on Tuesday, revealed however, that the zoning arrangements was to send signals about the party’s direction.</p>
<p>He said: “What we have done with the zoning we presented to Mr. President on Tuesday and which he approved, is sending a signal about the directions of the party, it is not about zoning the Presidency to anyone yet. But we have sent the signal.”</p>
<p>He however confirmed that the Presidency has been zoned to the South, added that “It is not zoned to any particular place in the South. But we are waiting to see who the aspirants are. A few people have declared their interest. We are waiting.</p>
<p>“I want to clarify that the APC zoning arrangements that we announced is the zoning arrangements for the party.</p>
<p>He disclosed that the party had always did that in the last three elections that it had.</p>
<p>“When we elected, John Oyegun as Chairman, we had this zoning arrangements. Each of the six zones had offices allocated to them. We also carried that along when we elected Adams Oshimhole as our National Chairman.</p>
<p>“All we did now is to flip it. Since the Chairman is going to be from North Central, it means that the North Central will take all the positions of South South. If you check, you will se that all the positions allocated to the North Central were the positions held by the South South under Oyegun and Oshiomhole.</p>
<p>Similarly, he revealed that all the positions held by North West, went to the South East and Vice verse.</p>
<p>Under the new arrangements, all the positions held by North West, will be going to the South East and those held by the North East, will go to the South West.</p>
<p>“That is why the South West will produce the Party’s National Secretary.</p>
<p>“We are not talking about the Presidency yet. When we do this convention and elect our national officers, then we start preparing for the party convention that will produce our candidates for National Assembly and the Presidency. That is when that conversation will come up”.</p>
<p>Speaking on whether he will support a South West candidate, el- Rufai said he will, support any qualified candidate from the south.</p>
<p>“I will support any APC candidate, if I an satisfied that he will do the best for Nigeria. It doesn’t matter if he us from South West, South East, South South.</p>
<p>He however added that only the President’s decision will influence his choice in exceptional cases.</p>
<p>“All I can tell you is that unless in an exceptional situation, whoever the President Buhari tells me, this is the person I want, that is where I am going, because I trust his judgement.</p>
<p>“Now, if I disagree, I will go into the room and tell him. We have done that a few times and he knows. If he still insist that Nasir, I have heard you, but this is what I want, I will say ok. I will do it”</p>
<p>On his ambition for 2023, the Kaduna Governor who second term ends in 2023, denied having other ambitions aside from writing books.</p>
<p>According to him,  the President had in 2014 forced him to contest the governorship election against his own will</p>
<p>“I have zero ambition, I just want to finish this job and get on with my private life, write another book, make tonnes of money. The largest amount of money, I ever got in my life was writing the “ Accidental Public Servant” and it is still selling.</p>
<p>“So, I have never had no ambition. If I die today, I am satisfied, accomplished and happy because, I never in my life, based on my humble background ever thought that I will even enter this building ( the Presidential Villa). How would I ever enter the office where the President is? So, for me, even being here is a privilege if you know my background.</p>
<p>“God has been very kind to me and my outings in public service have all been satisfactory and why push my luck and even with a job of 90% of failure.</p>
<p>“I am not an ambitious person. I am just a person that gets things done, when given the opportunity.</p>
<p>“That is why I have never lobbied for a job, or desired any. Even this Governorship, it was President Mohammadu Buhari that literally forced me to run.</p>
<p>“I wasn’t interested in it. I just wanted us to defeat former President Goodluck Jonathan and I will come to the Villa and be enjoying myself.</p>
<p>He declared that his intension was to serve as Special Adviser (Domestic) to the President.</p>
<p>“Anytime they are flying to New York, I will be there. That was my ambitions, I would not have had grey hairs. The President insisted that some of us must go and run for Governorship, just in case he did not get elected again. He felt that we needed some strong Governors, those were the words he used. I was forced into this.</p>
<p>“I never desired to be Minister of the FCT. Obasanjo just called me and said he wanted me to be the Minister.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div id="jubna3d4f1e86f685e48f2a44ae73ab56224b"></div>
<script type="text/javascript">
(function(a,b,c,d,e){var g=b.createElement(c);g.type="text/javascript",g.setAttribute("async",true),g.setAttribute("data-cfasyn",false),g.src="https://app.jubnaadserve.com/api/widget/"+e+"?jcv="+d,document.getElementsByTagName("head")[0].appendChild(g)})(window,document,"script",Date.now(),"3d4f1e86f685e48f2a44ae73ab56224b");
</script></div>

<p>“ I never wanted to be the DG BPE, I was drafted into it. So, I have zero ambitions, I have no aspirations.”</p>
<!-- AI CONTENT END 2 -->
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img data-del="avatar" alt="Ajiri Daniels" src='https://sunnewsonline.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-28-at-07.58.57-150x150.jpeg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.sunnewsonline.com/author/danivert/">
					Ajiri Daniels				</a>
			</h3>
			<p class="jeg_author_desc">
				Sun News Online Team			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_855240_0_6217c565d3418   " data-unique="jnews_module_855240_0_6217c565d3418">
					<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Kwara APC faction loyal to minister seeks God&#039;s intervention in party&#039;s crisis" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/02/Lai-Mohammed-350x250.jpeg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/02/Lai-Mohammed-350x250.jpeg 350w, https://sunnewsonline.com/wp-content/uploads/2022/02/Lai-Mohammed-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/">Kwara APC faction loyal to minister seeks God&#8217;s intervention in party&#8217;s crisis</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="ayade" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2018/10/ben-ayade-350x250.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2018/10/ben-ayade-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2018/10/ben-ayade-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/">Cross River: Traditional rulers hail Gov Ayade for entrenching good governance</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="cbn" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-350x250.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-750x536.jpg 750w, https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/">&#8216;Emefiele never budgeted N500bn for presidential poll&#8217;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_855240_0_6217c565d3418 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":855240,"include_category":"2","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/vin-valuation-nagaff-withdraws-from-protest-as-hoodlums-set-to-hijack-action-at-port/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="VIN valuation: NAGAFF withdraws from protest, as hoodlums set to hijack action at port" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/02/images-3-75x75.jpeg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/02/images-3-75x75.jpeg 75w, https://sunnewsonline.com/wp-content/uploads/2022/02/images-3-150x150.jpeg 150w, https://sunnewsonline.com/wp-content/uploads/2022/02/images-3-350x350.jpeg 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/vin-valuation-nagaff-withdraws-from-protest-as-hoodlums-set-to-hijack-action-at-port/">
                        VIN valuation: NAGAFF withdraws from protest, as hoodlums set to hijack action at port                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/ukraine-400-stranded-nigerian-students-appeal-to-fg-for-evacuation/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Ukraine: 400 stranded Nigerian students appeal to FG for evacuation" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/02/13-38-51-TASS_103144791-2-2-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/02/13-38-51-TASS_103144791-2-2-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2022/02/13-38-51-TASS_103144791-2-2-150x150.jpg 150w, https://sunnewsonline.com/wp-content/uploads/2022/02/13-38-51-TASS_103144791-2-2-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/ukraine-400-stranded-nigerian-students-appeal-to-fg-for-evacuation/">
                        Ukraine: 400 stranded Nigerian students appeal to FG for evacuation                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/security-situation-in-my-town-unbearable-osun-monarch-cries-out/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Protest rocks Ede in Osun as assailant shoot student, motorcyclist" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/02/osun-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/02/osun-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2022/02/osun-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/security-situation-in-my-town-unbearable-osun-monarch-cries-out/">
                        Security situation in my town unbearable, Osun monarch cries out                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sunnewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='855240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ce87eafc3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="56"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar left jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skyscrapper2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5434205640"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div  class='jeg_ad jeg_ad_module jnews_module_855240_1_6217c567536c2   '><div class='ads-wrapper'><div class=''><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_mediumMobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="4765382341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="increaserev mcm120x600"></div>
<script>ir_ads_push();</script></div></div></div></div></div>
<div class="jeg_sidebar right jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-9"><div  class='jeg_ad jeg_ad_module jnews_module_855240_2_6217c56753df1   '><div class='ads-wrapper'><div class=''><div id="jubna2cb850298fa451afc1c9c0c863434ef6"></div>
<script type="text/javascript">
(function(a,b,c,d,e){var g=b.createElement(c);g.type="text/javascript",g.setAttribute("async",true),g.setAttribute("data-cfasyn",false),g.src="https://app.jubnaadserve.com/api/widget/"+e+"?jcv="+d,document.getElementsByTagName("head")[0].appendChild(g)})(window,document,"script",Date.now(),"2cb850298fa451afc1c9c0c863434ef6");
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-10"><div  class='jeg_ad jeg_ad_module jnews_module_855240_3_6217c56753f2a   '><div class='ads-wrapper'><a href='http://danapharmaceuticals.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://sunnewsonline.com/wp-content/uploads/2021/12/WhatsApp-Image-2021-12-16-at-11.44.51.jpeg' alt='' data-pin-no-hover="true">
							</a><a href='http://danapharmaceuticals.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://sunnewsonline.com/wp-content/uploads/2021/12/WhatsApp-Image-2021-12-16-at-11.44.51.jpeg' alt='' data-pin-no-hover="true">
							</a><a href='http://danapharmaceuticals.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://sunnewsonline.com/wp-content/uploads/2021/12/WhatsApp-Image-2021-12-16-at-11.44.51.jpeg' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_855240_4_6217c56754bb8  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_855240_4_6217c56754bb8">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Highlights</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts show_border">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/cross-river-ayade-pdp-on-war-path-over-deployment-of-military-for-by-elections/">Cross River: Ayade, PDP on war path over deployment of military for by-elections</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/fire-destroys-multi-million-naira-equipment-at-delta-moribund-factory/">Fire destroys multi-million naira equipment at Delta moribund factory</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/bye-election-police-restrict-movement-in-imo/">Bye-election: Police restrict movement in Imo</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/security-situation-in-my-town-unbearable-osun-monarch-cries-out/">Security situation in my town unbearable, Osun monarch cries out</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/ukraine-400-stranded-nigerian-students-appeal-to-fg-for-evacuation/">Ukraine: 400 stranded Nigerian students appeal to FG for evacuation</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/vin-valuation-nagaff-withdraws-from-protest-as-hoodlums-set-to-hijack-action-at-port/">VIN valuation: NAGAFF withdraws from protest, as hoodlums set to hijack action at port</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_855240_4_6217c56754bb8 = {"header_icon":"","first_title":"Highlights","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"3","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"1","boxed_shadow":"1","show_border":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
				</div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div  class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_855240_5_6217c5675696b  jeg_pb_boxed normal " data-unique="jnews_module_855240_5_6217c5675696b">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Trending</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kwara APC faction loyal to minister seeks God&#039;s intervention in party&#039;s crisis" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://sunnewsonline.com/wp-content/uploads/2022/02/Lai-Mohammed-360x180.jpeg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2022/02/Lai-Mohammed-360x180.jpeg 360w, https://sunnewsonline.com/wp-content/uploads/2022/02/Lai-Mohammed-750x375.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/">Kwara APC faction loyal to minister seeks God&#8217;s intervention in party&#8217;s crisis</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/"><i class="fa fa-clock-o"></i> 24th February 2022</a></div><div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>From Layi Olanrewaju, Ilorin A faction of All Progressives Congress (APC) in Kwara State loyal to Minister...</p>
                        </div>
                    </div>
                </article>
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ayade" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2018/10/ben-ayade-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2018/10/ben-ayade-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2018/10/ben-ayade-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/">Cross River: Traditional rulers hail Gov Ayade for entrenching good governance</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="cbn" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-750x536.jpg 750w, https://sunnewsonline.com/wp-content/uploads/2018/10/Emefiele-CBN-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/">&#8216;Emefiele never budgeted N500bn for presidential poll&#8217;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/cross-river-ayade-pdp-on-war-path-over-deployment-of-military-for-by-elections/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Zoning won’t save Ayade, PDP from defeat in 2019 –Senator Enoh" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2018/12/Governor-of-Cross-River-state-Ben-Ayade-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/Governor-of-Cross-River-state-Ben-Ayade-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2018/12/Governor-of-Cross-River-state-Ben-Ayade-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/cross-river-ayade-pdp-on-war-path-over-deployment-of-military-for-by-elections/">Cross River: Ayade, PDP on war path over deployment of military for by-elections</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/cross-river-ayade-pdp-on-war-path-over-deployment-of-military-for-by-elections/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sunnewsonline.com/fire-destroys-multi-million-naira-equipment-at-delta-moribund-factory/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="fire" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2018/12/fire-incident-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/fire-incident-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2018/12/fire-incident-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                        
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sunnewsonline.com/fire-destroys-multi-million-naira-equipment-at-delta-moribund-factory/">Fire destroys multi-million naira equipment at Delta moribund factory</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/fire-destroys-multi-million-naira-equipment-at-delta-moribund-factory/" ><i class="fa fa-clock-o"></i> 24th February 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_855240_5_6217c5675696b = {"header_icon":"","first_title":"Trending","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"17","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script>
				</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-855240 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive aa-prefix-sunne-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
									            <p></p>

			        </div>
		</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
			                <p>
					Follow us on social media:                </p>
			
            <div class="socials_widget   nobg">
				<a href="https://www.facebook.com/thesunnigeria/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/thesunnigeria/" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_google-plus removed">
                                            <i class="fa fa-google-plus"></i>
                                            
                                        </a><a href="#" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
                                            <i class="fa fa-youtube-play"></i>
                                            
                                        </a><a href="https://sunnewsonline.com/feed/" target="_blank" rel="external noopener nofollow" class="jeg_rss">
                                            <i class="fa fa-rss"></i>
                                            
                                        </a>            </div>

						<style scoped>#jnews_social-1 .jeg_social_wrap .socials_widget i{color:#0c2461;}</style>        </div>

		</div>
		<div class="footer_widget widget_recent_entries" id="recent-posts-1">
		<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Latest News</span></h3></div>
		<ul>
											<li>
					<a href="https://www.sunnewsonline.com/kwara-apc-faction-loyal-to-minister-seeks-gods-intervention-in-partys-crisis/">Kwara APC faction loyal to minister seeks God&#8217;s intervention in party&#8217;s crisis</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/cross-river-traditional-rulers-hail-gov-ayade-for-entrenching-good-governance/">Cross River: Traditional rulers hail Gov Ayade for entrenching good governance</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/emefiele-never-budgeted-n500bn-for-presidential-poll/">&#8216;Emefiele never budgeted N500bn for presidential poll&#8217;</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/cross-river-ayade-pdp-on-war-path-over-deployment-of-military-for-by-elections/">Cross River: Ayade, PDP on war path over deployment of military for by-elections</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/fire-destroys-multi-million-naira-equipment-at-delta-moribund-factory/">Fire destroys multi-million naira equipment at Delta moribund factory</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/bye-election-police-restrict-movement-in-imo/">Bye-election: Police restrict movement in Imo</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/security-situation-in-my-town-unbearable-osun-monarch-cries-out/">Security situation in my town unbearable, Osun monarch cries out</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/ukraine-400-stranded-nigerian-students-appeal-to-fg-for-evacuation/">Ukraine: 400 stranded Nigerian students appeal to FG for evacuation</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/vin-valuation-nagaff-withdraws-from-protest-as-hoodlums-set-to-hijack-action-at-port/">VIN valuation: NAGAFF withdraws from protest, as hoodlums set to hijack action at port</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai/" aria-current="page">Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/why-we-want-oshiomhole-to-run-for-edo-north-senator-eshokene/">Why we want Oshiomhole to run for Edo North senator &#8211; Eshokene</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/pdp-rejects-moves-to-deploy-soldiers-ahead-of-ogoja-yala-by-election-in-cross-river/">PDP rejects moves to deploy soldiers ahead of Ogoja/Yala by-election in Cross River</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/anambra-election-moghalu-wins-again-at-court-of-appeal/">Anambra election: Moghalu wins again at Court of Appeal</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/be-proactive-in-curbing-insecurity-group-tasks-government/">Be proactive in curbing insecurity, group tasks government</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/buhari-visits-nasarawa-inaugurates-six-multi-billion-naira-projects-in-lafia/">Buhari visits Nasarawa, inaugurates six multi-billion Naira projects in Lafia </a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/obaseki-commends-launch-of-heforshe-in-edo/">Obaseki commends launch of &#8216;HeForShe&#8217; in Edo</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/russia-ukraine-crisis-reps-seeks-immediate-evacuation-of-students-others/">Russia-Ukraine crisis: Reps seeks immediate evacuation of students, others</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/wife-kills-husband-with-hot-water-in-ogun-2/">Wife kills husband with hot water in Ogun</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/soldiers-destroy-ipob-esn-operational-base-in-imo-forests-kill-1-recover-weapons/">Soldiers destroy IPOB/ESN operational base in Imo forests, kill 1, recover weapons</a>
									</li>
											<li>
					<a href="https://www.sunnewsonline.com/2023-presidency-group-canvasses-for-emefiele-to-rescue-nigeria/">2023 Presidency: Group canvasses for Emefiele to rescue Nigeria</a>
									</li>
					</ul>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
			<ul>
					<li class="cat-item cat-item-43"><a href="https://www.sunnewsonline.com/category/abuja-metro/">Abuja Metro</a>
</li>
	<li class="cat-item cat-item-96187"><a href="https://www.sunnewsonline.com/category/anambra-watch/">Anambra Watch</a>
</li>
	<li class="cat-item cat-item-48067"><a href="https://www.sunnewsonline.com/category/arts/">Arts</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.sunnewsonline.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.sunnewsonline.com/category/business-week/">Business Week</a>
</li>
	<li class="cat-item cat-item-48146"><a href="https://www.sunnewsonline.com/category/cartoons/">Cartoons</a>
</li>
	<li class="cat-item cat-item-49930"><a href="https://www.sunnewsonline.com/category/citizen-joe/">Citizen Joe</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.sunnewsonline.com/category/cover-stories/">Cover</a>
</li>
	<li class="cat-item cat-item-29230"><a href="https://www.sunnewsonline.com/category/culture/" title="You can add some category description here.">Culture</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.sunnewsonline.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.sunnewsonline.com/category/education-review/">Education Review</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://www.sunnewsonline.com/category/effect/">Effect</a>
</li>
	<li class="cat-item cat-item-139"><a href="https://www.sunnewsonline.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.sunnewsonline.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.sunnewsonline.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://www.sunnewsonline.com/category/food-drinks/">Food &amp; Drinks</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://www.sunnewsonline.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-54614"><a href="https://www.sunnewsonline.com/category/columns/global-square-by-kenneth-okonkwo/">Global Square by Kenneth Okonkwo</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.sunnewsonline.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.sunnewsonline.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.sunnewsonline.com/category/lifeline/">Lifeline</a>
</li>
	<li class="cat-item cat-item-29231"><a href="https://www.sunnewsonline.com/category/lifestyle/" title="You can add some category description here.">Lifestyle</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.sunnewsonline.com/category/literary-review/">Literary Review</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.sunnewsonline.com/category/marketing-matters/">Marketing Matters</a>
</li>
	<li class="cat-item cat-item-53921"><a href="https://www.sunnewsonline.com/category/columns/muiz-banire/">Muiz Banire</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.sunnewsonline.com/category/national/">National</a>
</li>
	<li class="cat-item cat-item-29232"><a href="https://www.sunnewsonline.com/category/news/" title="You can add some category description here.">News</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.sunnewsonline.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.sunnewsonline.com/category/oriental-news/">oriental news</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-48139"><a href="https://www.sunnewsonline.com/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.sunnewsonline.com/category/south-west-magazine/">South-west Magazine</a>
</li>
	<li class="cat-item cat-item-53922"><a href="https://www.sunnewsonline.com/category/sponsored-post/">Sponsored Post</a>
</li>
	<li class="cat-item cat-item-7297"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.sunnewsonline.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.sunnewsonline.com/category/sun-girl/">Sun Girl</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://www.sunnewsonline.com/category/tea-time/">Tea Time</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://www.sunnewsonline.com/category/the-sun-awards-live/">The Sun Awards Live</a>
</li>
	<li class="cat-item cat-item-138"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://www.sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &amp; Talks</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.sunnewsonline.com/category/time-out/">Time Out</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.sunnewsonline.com/category/todays-cover/">Today&#039;s cover</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a>
</li>
	<li class="cat-item cat-item-29233"><a href="https://www.sunnewsonline.com/category/travel/" title="You can add some category description here.">Travel</a>
</li>
	<li class="cat-item cat-item-114"><a href="https://www.sunnewsonline.com/category/travel-tourism/">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.sunnewsonline.com/category/trending/">Trending</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.sunnewsonline.com/category/tsweekend/">TSWeekend</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.sunnewsonline.com/category/columns/turf-game/">Turf Game</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.sunnewsonline.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.sunnewsonline.com/category/updates/">Updates</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.sunnewsonline.com/category/voices/">Voices</a>
</li>
	<li class="cat-item cat-item-29234"><a href="https://www.sunnewsonline.com/category/world/" title="You can add some category description here.">World</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.sunnewsonline.com/category/world-news/">World News</a>
</li>
			</ul>

			</div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.sunnewsonline.com/home/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="https://www.sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="https://sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>. </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978"><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985"><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008"><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009"><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984"><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/TheSunNigeria/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thesunnigeria" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" data-image-url="" data-title="Fear%20of%20ICC%20prevented%20military%20from%20wiping%20out%20bandits%20%E2%80%93%20El-Rufai" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Ffear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai%2F" data-image-url="" data-title="Fear%20of%20ICC%20prevented%20military%20from%20wiping%20out%20bandits%20%E2%80%93%20El-Rufai" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	<div style="display:none">
	<div class="grofile-hash-map-9ca0b8b6b6569c20894b4db0be123ee5">
	</div>
	</div>
<div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='modal-css'  href='https://www.sunnewsonline.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"0debcc45a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a8690d5e21","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.6' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sunnewsonline.com\/fear-of-icc-prevented-military-from-wiping-out-bandits-el-rufai","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"855240","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.sunnewsonline.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=10.0.2' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Fear of ICC prevented military from wiping out bandits &#8211; El-Rufai","published":"2022-02-24 18:31:54","updated":"2022-02-24 17:31:54"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/national\/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/national\/","name":"National"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'108871697',post:'855240',tz:'1',srv:'www.sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '855240' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e2a89c67b333344',m:'kkDETS.aByNJyLPE_Lu0ubM47Ah52E00xENVQkMaTYc-1645725046-0-ATQ3qX/BIPnLw0njDIbuQ7r11hsYxlq4lR0IiJ9VlcqSRltBq1Ujmx2kd/1J73Wn7IHMY+BEeJealrDeGDINkJu1CfFiJgdxkc0FeqPIe8+qkdcFz6AhJh01yBNeBVP6mLmj+uHY1/wNkch3xS2V8KKnQUB0ogRCD0LLEe13mI0X0wcVmHY4lppjaGOE9TPRhO8xrQO3px5wtVHREC5J2ZI=',s:[0x7bb886cfca,0xa602f3d659],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching using apc

Served from: www.sunnewsonline.com @ 2022-02-24 18:50:31 by W3 Total Cache
-->