<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.sunnewsonline.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="Tragedy as gunmen kill man, wife, daughter in Anambra">
<meta property="og:site_name" content="The Sun Nigeria">
<meta property="og:description" content="From Obinna Odogwu, Awka The precinct of a church in Azia community, Ihiala Local Government Area of Anambra State was">
<meta property="og:url" content="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg">
<meta property="og:image:height" content="218">
<meta property="og:image:width" content="232">
<meta property="article:published_time" content="2021-02-05T23:18:44+00:00">
<meta property="article:modified_time" content="2021-02-05T23:07:58+00:00">
<meta property="article:section" content="Cover">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tragedy as gunmen kill man, wife, daughter in Anambra">
<meta name="twitter:description" content="From Obinna Odogwu, Awka The precinct of a church in Azia community, Ihiala Local Government Area of Anambra State was">
<meta name="twitter:url" content="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg">
<meta name="twitter:image:width" content="232">
<meta name="twitter:image:height" content="218">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tragedy as gunmen kill man, wife, daughter in Anambra &ndash; The Sun Nigeria</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tragedy as gunmen kill man, wife, daughter in Anambra &ndash; The Sun Nigeria" />
	<meta property="og:description" content="From Obinna Odogwu, Awka The precinct of a church in Azia community, Ihiala Local Government Area of Anambra State was on Thursday night violated when gunmen invaded the worship centre and killed a man whose name was given as Ken Ekwesianya. The attackers also killed his wife and daughter. The incident, it was gathered, happened [&hellip;]" />
	<meta property="og:url" content="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/" />
	<meta property="og:site_name" content="The Sun Nigeria" />
	<meta property="article:publisher" content="http://www.facebook.com/thesunnigeria" />
	<meta property="article:published_time" content="2021-02-05T23:18:44+00:00" />
	<meta property="article:modified_time" content="2021-02-05T23:07:58+00:00" />
	<meta property="og:image" content="https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg" />
	<meta property="og:image:width" content="232" />
	<meta property="og:image:height" content="218" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thesunnigeria" />
	<meta name="twitter:site" content="@thesunnigeria" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Cyril">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunnewsonline.com/#website","url":"https://www.sunnewsonline.com/","name":"The Sun Nigeria","description":"| Voice of the Nation","potentialAction":[{"@type":"SearchAction","target":"https://www.sunnewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/#primaryimage","inLanguage":"en-US","url":"https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg","width":232,"height":218},{"@type":"WebPage","@id":"https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/#webpage","url":"https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/","name":"Tragedy as gunmen kill man, wife, daughter in Anambra &ndash; The Sun Nigeria","isPartOf":{"@id":"https://www.sunnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/#primaryimage"},"datePublished":"2021-02-05T23:18:44+00:00","dateModified":"2021-02-05T23:07:58+00:00","author":{"@id":"https://www.sunnewsonline.com/#/schema/person/7e8c3f88f8c5e8cbcf126e992d842232"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/"]}]},{"@type":"Person","@id":"https://www.sunnewsonline.com/#/schema/person/7e8c3f88f8c5e8cbcf126e992d842232","name":"Cyril","image":{"@type":"ImageObject","@id":"https://www.sunnewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4a748d90f7c0013a62ae80e7ff13211a?s=96&d=mm&r=g","caption":"Cyril"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/amp/" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Feed" href="https://www.sunnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Comments Feed" href="https://www.sunnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Nigeria &raquo; Tragedy as gunmen kill man, wife, daughter in Anambra Comments Feed" href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sunnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sunnewsonline.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sunnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews3/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.sunnewsonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CPT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sunnewsonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sunnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.sunnewsonline.com/wp-content/themes/jnews3/data/import/citynews/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.4.8' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"dbe2d9eaee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.4.8' id='ufbl-front-js-js'></script>
<link rel="https://api.w.org/" href="https://www.sunnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sunnewsonline.com/wp-json/wp/v2/posts/668889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sunnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sunnewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p7mOv7-2O0x' />
<link rel="alternate" type="application/json+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.sunnewsonline.com/front.js");
                  }
              });
         </script>
       			<meta property="fb:pages" content="139709372821659" />
			<script id="feedify_webscript">
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BAWkDPBUASdyXXb1WLQFCcbZLHcuH0rA4eQ4lKVlIVAPBSkvvfrPMLgSp6127tQerE2P5tNt0I9Dyho9p1saBnI="};
(function (window, document){
	function addScript( script_url ){
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.src = script_url;
		document.getElementsByTagName('head')[0].appendChild(s);
	}
	addScript('https://tpcf.feedify.net/uploads/settings/8d6b4600ec59c11748c05c5693f15b59.js?ts='+Math.random());
	addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>

<script async src="//increaserev.com/ads/cm/secureads.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.5.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/sunnewsonlinecom/loader.js');
</script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script data-ad-client="ca-pub-4454686729706359" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.sunnewsonline.com\/#organization","url":"https:\/\/www.sunnewsonline.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.sunnewsonline.com\/#website","url":"https:\/\/www.sunnewsonline.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sunnewsonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://sunnewsonline.com/wp-content/uploads/2016/02/cropped-the_s_logo-1-270x270.png" />
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75348301-1');
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>			<style type="text/css" id="wp-custom-css">
				amp-web-push-widget .feedify-amp-subscribe-btn{
        display: flex;
    flex-direction: row;
    align-items: center;
    border-radius: 2px;
    border: 1px solid #000099;
    margin: 0;
    padding: 8px 15px;
    cursor: pointer;
    outline: 0;
    font-size: 16px;
    font-weight: 400;
    background: #000099;
    color: #fff;
    -webkit-tap-highlight-color: transparent;

}
			</style>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-668889 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive aa-prefix-sunne-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_bottowLeaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7302666336"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.sunnewsonline.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria"data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-252978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li id="menu-item-252985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li id="menu-item-253028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-253007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li id="menu-item-253008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li id="menu-item-253009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li id="menu-item-253010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li id="menu-item-253011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li id="menu-item-253012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li id="menu-item-253013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li id="menu-item-253014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li id="menu-item-253015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li id="menu-item-253016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li id="menu-item-253018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li id="menu-item-253019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li id="menu-item-253020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li id="menu-item-253021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li id="menu-item-253022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li id="menu-item-253023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li id="menu-item-253024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li id="menu-item-253045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li id="menu-item-252984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-253044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li id="menu-item-253030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-253029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li id="menu-item-253031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031 bgnav" data-item-row="default" ><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sunnewsonline.com/">
		        <img class='jeg_logo_img' src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" alt="The Sun Nigeria"data-light-src="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif" data-light-srcset="https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 1x, https://sunnewsonline.com/wp-content/uploads/2018/12/thesunnews-logo-latest.gif 2x" data-dark-src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/logo_darkmode.png" data-dark-srcset="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/logo_darkmode.png 1x, https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_double_sidebar">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-6">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://www.sunnewsonline.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.sunnewsonline.com/category/cover-stories/">Cover</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Tragedy as gunmen kill man, wife, daughter in Anambra</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/">6th February 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.sunnewsonline.com/category/cover-stories/" rel="category tag">Cover</a>, <a href="https://www.sunnewsonline.com/category/national/" rel="category tag">National</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:93.966%"><img width="232" height="218" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Tragedy as gunmen kill man, wife, daughter in Anambra" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">1</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Tragedy+as+gunmen+kill+man%2C+wife%2C+daughter+in+Anambra&url=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Tragedy+as+gunmen+kill+man%2C+wife%2C+daughter+in+Anambra%0Ahttps%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F&title=Tragedy+as+gunmen+kill+man%2C+wife%2C+daughter+in+Anambra" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#447b3731262e212730791036252321203d6f25376f23312a29212a6f2f2d28286f29252a6176076f332d22216176076f202531232c3021366f2d2a6f052a2529263625622529347f262b203d792c303034376177056176026176023333336a37312a2a2133372b2a282d2a216a272b296176023036252321203d6925376923312a29212a692f2d28286929252a69332d222169202531232c302136692d2a69252a2529263625617602" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://chart.googleapis.com/chart?chs=400x400&cht=qr&choe=UTF-8&chl=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" rel='nofollow'  class="jeg_btn-wechat "><i class="fa fa-wechat"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F&media=https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra.jpg&description=Tragedy+as+gunmen+kill+man%2C+wife%2C+daughter+in+Anambra" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id = "vdo_ai_div"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-sunnewsonline/vdo.ai.js');</script></div>
<div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-left '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive8 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7277419402"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skycrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="7171519729"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><p>From Obinna Odogwu, Awka</p>
<p><strong>The precinct of a church in Azia community, Ihiala Local Government Area of Anambra State was on Thursday night violated when gunmen invaded the worship centre and killed a man whose name was given as Ken Ekwesianya. The attackers also killed his wife and daughter.</strong><br />
The incident, it was gathered, happened around 7pm on the fateful day. As at the time of filing this report, it was not clear what led to the incident.<br />
Police Public Relations Officer in the state, CSP Haruna Mohammed, confirmed the incident in a terse statement, in response to inquiries from journalists on Friday.<br />
“Yes, investigation is ongoing to unravel the circumstances surrounding the incident and effort is being intensified in order to arrest perpetrators of the dastardly act and bring them to justice”, Mohammed stated.<br />
However, efforts to get further details from him proved abortive as he neither picked calls to his phone nor returned same.</p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div><div id='taboola-below-article-second'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-c', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-d', container:'taboola-below-article-second', placement:'below-article-2nd', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script></p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://grandherbals.com.ng/thesunad/" target="_blank">Click Here>>>>>>7 Natural Herbs to Finally End Premature Ejaculation and Weak Erection<<<<<<</a>
<p>
<a href="https://evescollections.com/gps-mini-tracker/" target="_blank">Click Here>>>>>>Anti-kidnap and anti-theft device for tracking and listening<<<<<<</a>
<p></div>

<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad524220" id="quads-ad524220" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_Responsive7 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="6870225295"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad524209" id="quads-ad524209" style="float:left;margin:0px 0px 0px 0;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="6378281681"></ins>
                    <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad524210" id="quads-ad524210" style="float:none;margin:0px 0 0px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-4454686729706359" data-ad-slot="7171519729"></ins>
                    <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>

<!-- AI CONTENT END 2 -->
                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img src="https://secure.gravatar.com/avatar/4a748d90f7c0013a62ae80e7ff13211a?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Cyril" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.sunnewsonline.com/author/cyril/">
					Cyril				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_668889_0_601dd2b3c7364   " data-unique="jnews_module_668889_0_601dd2b3c7364">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/"><div class="thumbnail-container animate-lazy  size-715 "><img width="331" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="My grass to grace story–Sani Danja, Kannyood star" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2021/02/Untitled-6-copy-7-331x250.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.sunnewsonline.com/category/cover-stories/" class="category-cover-stories">Cover</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/">My grass to grace story–Sani Danja, Kannyood star</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Okorocha alerts public on fake committees on revenue collection" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://sunnewsonline.com/wp-content/uploads/2019/04/OKOROCHA-1-350x250.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2019/04/OKOROCHA-1-350x250.jpg 350w, https://sunnewsonline.com/wp-content/uploads/2019/04/OKOROCHA-1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/">Orlu unrest: Okorocha seeks justice for humiliated monarch</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/enugu-govt-expresses-sadness-over-death-of-commissioner/"><div class="thumbnail-container animate-lazy  size-715 "><img width="250" height="202" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="World Cancer Day- Enugu women decry lack of centre, facilities" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2020/02/ENUGU.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.sunnewsonline.com/category/national/" class="category-national">National</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/enugu-govt-expresses-sadness-over-death-of-commissioner/">Enugu govt expresses sadness over death of commissioner</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/enugu-govt-expresses-sadness-over-death-of-commissioner/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_668889_0_601dd2b3c7364 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":668889,"include_category":"30,2","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/tokyo-2020-usa-wont-be-easy-for-nigeria-hughley-jr/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Tokyo 2020: USA won’t be easy for Nigeria &#8211; Hughley Jr" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2021/02/tokyo-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2021/02/tokyo-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2021/02/tokyo-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/tokyo-2020-usa-wont-be-easy-for-nigeria-hughley-jr/">
                        Tokyo 2020: USA won’t be easy for Nigeria - Hughley Jr                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sunnewsonline.com/kogi-united-players-protest-over-sign-on-fees/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="FCT FA Cup: EFCC oust title defenders Supreme Court FC" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://sunnewsonline.com/wp-content/uploads/2019/04/Football-in-the-net-75x75.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2019/04/Football-in-the-net-75x75.jpg 75w, https://sunnewsonline.com/wp-content/uploads/2019/04/Football-in-the-net-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sunnewsonline.com/kogi-united-players-protest-over-sign-on-fees/">
                        Kogi United players protest over sign-on fees                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sunnewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='668889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9e445f099" /></p><input type="hidden" id="ak_js" name="ak_js" value="219"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar left jeg_sticky_sidebar col-md-3">
    <div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_skyscrapper2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="5434205640"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div  class='jeg_ad jeg_ad_module jnews_module_668889_1_601dd2b481f80   '><div class='ads-wrapper'><div class=''><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TheSun_mediumMobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-4454686729706359"
     data-ad-slot="4765382341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><div class="adsbyir 120x600"></div></div></div></div>
<div class="jeg_sidebar right jeg_sticky_sidebar col-md-3">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_668889_2_601dd2b4828b0   '><div class='ads-wrapper'><div class=''><script data-cfasync="false" type="text/javascript" src="//www.increaserev.com/ads/300x600_responsive.js"></script>
</div></div></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_668889_3_601dd2b48338e  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_668889_3_601dd2b48338e">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Highlights</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts show_border">
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/">My grass to grace story–Sani Danja, Kannyood star</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/">Orlu unrest: Okorocha seeks justice for humiliated monarch</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/enugu-govt-expresses-sadness-over-death-of-commissioner/">Enugu govt expresses sadness over death of commissioner</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/epl-la-liga-actions-others-live-on-gotv-max/">EPL, La Liga actions, others live on GOtv Max</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/insecurity-settlements-for-herdsmen-in-states-only-recipe-for-peace-miyetti-allah-leader-othman-ngelzarma/">INSECURITY: Settlements for herdsmen in states only recipe for peace – Miyetti Allah leader, Othman Ngelzarma</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/before-you-make-that-commitment/">BEFORE YOU MAKE THAT COMMITMENT</a>
                    </h3>
                    
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_668889_3_601dd2b48338e = {"header_icon":"","first_title":"Highlights","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"3","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"1","boxed_shadow":"1","show_border":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
            </div></div><div class="widget widget_jnews_module_block_17" id="jnews_module_block_17-1"><div  class="jeg_postblock_17 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_668889_4_601dd2b485220  jeg_pb_boxed normal " data-unique="jnews_module_668889_4_601dd2b485220">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Trending</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/kogi-united-players-protest-over-sign-on-fees/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="FCT FA Cup: EFCC oust title defenders Supreme Court FC" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2019/04/Football-in-the-net-360x180.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.sunnewsonline.com/category/sports/" class="category-sports">Sports</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/kogi-united-players-protest-over-sign-on-fees/">Kogi United players protest over sign-on fees</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/kogi-united-players-protest-over-sign-on-fees/"><i class="fa fa-clock-o"></i> 6th February 2021</a></div><div class="jeg_meta_comment"><a href="https://www.sunnewsonline.com/kogi-united-players-protest-over-sign-on-fees/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Players of Kogi United on Thursday launched a peaceful protest at the Kogi State Government House to...</p>
                    </div>
                </div>
            </article>
                    <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/tokyo-2020-usa-wont-be-easy-for-nigeria-hughley-jr/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tokyo 2020: USA won’t be easy for Nigeria &#8211; Hughley Jr" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2021/02/tokyo-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/tokyo-2020-usa-wont-be-easy-for-nigeria-hughley-jr/">Tokyo 2020: USA won’t be easy for Nigeria &#8211; Hughley Jr</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/tokyo-2020-usa-wont-be-easy-for-nigeria-hughley-jr/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tragedy as gunmen kill man, wife, daughter in Anambra" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2021/02/gunmen-kill-man-wife-daughter-in-Anambra-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/">Tragedy as gunmen kill man, wife, daughter in Anambra</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="My grass to grace story–Sani Danja, Kannyood star" loading="lazy" data-src="https://sunnewsonline.com/wp-content/uploads/2021/02/Untitled-6-copy-7-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/">My grass to grace story–Sani Danja, Kannyood star</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/my-grass-to-grace-story-sani-danja-kannyood-star/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Okorocha alerts public on fake committees on revenue collection" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://sunnewsonline.com/wp-content/uploads/2019/04/OKOROCHA-1-120x86.jpg" data-srcset="https://sunnewsonline.com/wp-content/uploads/2019/04/OKOROCHA-1-120x86.jpg 120w, https://sunnewsonline.com/wp-content/uploads/2019/04/OKOROCHA-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/">Orlu unrest: Okorocha seeks justice for humiliated monarch</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sunnewsonline.com/orlu-unrest-okorocha-seeks-justice-for-humiliated-monarch-2/" ><i class="fa fa-clock-o"></i> 6th February 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_668889_4_601dd2b485220 = {"header_icon":"","first_title":"Trending","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"17","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_17"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-668889 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive aa-prefix-sunne-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
									            <p></p>

			        </div>
		</div><div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
			                <p>
					Follow us on social media:                </p>
			
            <div class="socials_widget   nobg">
				<a href="https://www.facebook.com/thesunnigeria/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/thesunnigeria/" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="#" target="_blank" class="jeg_google-plus removed">
                                            <i class="fa fa-google-plus"></i>
                                            
                                        </a><a href="#" target="_blank" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target="_blank" class="jeg_youtube">
                                            <i class="fa fa-youtube-play"></i>
                                            
                                        </a><a href="https://sunnewsonline.com/feed/" target="_blank" class="jeg_rss">
                                            <i class="fa fa-rss"></i>
                                            
                                        </a>            </div>

						<style scoped>#jnews_social-1 .jeg_social_wrap .socials_widget i{color:#0c2461;}</style>        </div>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Categories</span></h3></div>
			<ul>
					<li class="cat-item cat-item-43"><a href="https://www.sunnewsonline.com/category/abuja-metro/">Abuja Metro</a>
</li>
	<li class="cat-item cat-item-48067"><a href="https://www.sunnewsonline.com/category/arts/">Arts</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.sunnewsonline.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.sunnewsonline.com/category/business-week/">Business Week</a>
</li>
	<li class="cat-item cat-item-48146"><a href="https://www.sunnewsonline.com/category/cartoons/">Cartoons</a>
</li>
	<li class="cat-item cat-item-49930"><a href="https://www.sunnewsonline.com/category/citizen-joe/">Citizen Joe</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.sunnewsonline.com/category/cover-stories/">Cover</a>
</li>
	<li class="cat-item cat-item-29230"><a href="https://www.sunnewsonline.com/category/culture/" title="You can add some category description here.">Culture</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.sunnewsonline.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://www.sunnewsonline.com/category/education-review/">Education Review</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://www.sunnewsonline.com/category/effect/">Effect</a>
</li>
	<li class="cat-item cat-item-139"><a href="https://www.sunnewsonline.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.sunnewsonline.com/category/events/">Events</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.sunnewsonline.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://www.sunnewsonline.com/category/food-drinks/">Food &amp; Drinks</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a>
</li>
	<li class="cat-item cat-item-111"><a href="https://www.sunnewsonline.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-54614"><a href="https://www.sunnewsonline.com/category/columns/global-square-by-kenneth-okonkwo/">Global Square by Kenneth Okonkwo</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.sunnewsonline.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja-columns/">Kunle Solaja</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://www.sunnewsonline.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.sunnewsonline.com/category/lifeline/">Lifeline</a>
</li>
	<li class="cat-item cat-item-29231"><a href="https://www.sunnewsonline.com/category/lifestyle/" title="You can add some category description here.">Lifestyle</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.sunnewsonline.com/category/literary-review/">Literary Review</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.sunnewsonline.com/category/marketing-matters/">Marketing Matters</a>
</li>
	<li class="cat-item cat-item-53921"><a href="https://www.sunnewsonline.com/category/columns/muiz-banire/">Muiz Banire</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.sunnewsonline.com/category/national/">National</a>
</li>
	<li class="cat-item cat-item-29232"><a href="https://www.sunnewsonline.com/category/news/" title="You can add some category description here.">News</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.sunnewsonline.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.sunnewsonline.com/category/oriental-news/">oriental news</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-48139"><a href="https://www.sunnewsonline.com/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.sunnewsonline.com/category/south-west-magazine/">South-west Magazine</a>
</li>
	<li class="cat-item cat-item-53922"><a href="https://www.sunnewsonline.com/category/sponsored-post/">Sponsored Post</a>
</li>
	<li class="cat-item cat-item-7297"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.sunnewsonline.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.sunnewsonline.com/category/sun-girl/">Sun Girl</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://www.sunnewsonline.com/category/tea-time/">Tea Time</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://www.sunnewsonline.com/category/the-sun-awards-live/">The Sun Awards Live</a>
</li>
	<li class="cat-item cat-item-138"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a>
</li>
	<li class="cat-item cat-item-104"><a href="https://www.sunnewsonline.com/category/columns/thoughts-talks/">Thoughts &amp; Talks</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://www.sunnewsonline.com/category/time-out/">Time Out</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.sunnewsonline.com/category/todays-cover/">Today&#039;s cover</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a>
</li>
	<li class="cat-item cat-item-29233"><a href="https://www.sunnewsonline.com/category/travel/" title="You can add some category description here.">Travel</a>
</li>
	<li class="cat-item cat-item-114"><a href="https://www.sunnewsonline.com/category/travel-tourism/">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.sunnewsonline.com/category/trending/">Trending</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.sunnewsonline.com/category/tsweekend/">TSWeekend</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.sunnewsonline.com/category/columns/turf-game/">Turf Game</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.sunnewsonline.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.sunnewsonline.com/category/updates/">Updates</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.sunnewsonline.com/category/columns/views-from-abroad/">Views from Abroad</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.sunnewsonline.com/category/voices/">Voices</a>
</li>
	<li class="cat-item cat-item-29234"><a href="https://www.sunnewsonline.com/category/world/" title="You can add some category description here.">World</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.sunnewsonline.com/category/world-news/">World News</a>
</li>
			</ul>

			</div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.sunnewsonline.com/home/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.sunnewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.sunnewsonline.com/paper-ad-rate/">Paper Ad Rate</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.sunnewsonline.com/online-ad-rates/">Online Ad Rate</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.sunnewsonline.com/the-team/">The Team</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.sunnewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-225254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225254"><a href="https://www.sunnewsonline.com/privacy-policy/">Privacy Policy</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="https://sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>. </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sunnewsonline.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252978"><a href="https://www.sunnewsonline.com/home-1/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252985"><a href="https://www.sunnewsonline.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253028"><a href="https://www.sunnewsonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253007"><a href="https://www.sunnewsonline.com/category/columns/broken-tongues/">Broken Tongues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253008"><a href="https://www.sunnewsonline.com/category/columns/capital-matters/">Capital Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253009"><a href="https://www.sunnewsonline.com/category/columns/diabetes-corner/">Diabetes Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253010"><a href="https://www.sunnewsonline.com/category/columns/duro-onabule/">Duro Onabule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253011"><a href="https://www.sunnewsonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253012"><a href="https://www.sunnewsonline.com/category/columns/frank-talk/">Frank Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253013"><a href="https://www.sunnewsonline.com/category/columns/funke-egbemode/">Funke Egbemode</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253014"><a href="https://www.sunnewsonline.com/category/columns/insights/">Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253015"><a href="https://www.sunnewsonline.com/category/columns/kalu-leadership-series/">Kalu Leadership Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253016"><a href="https://www.sunnewsonline.com/category/columns/kunle-solaja/">Kunle Solaja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253018"><a href="https://www.sunnewsonline.com/category/columns/offside-musings/">Offside Musings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253019"><a href="https://www.sunnewsonline.com/category/columns/pressclips/">PressClips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253020"><a href="https://www.sunnewsonline.com/category/columns/public-sphere/">Public Sphere</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253021"><a href="https://www.sunnewsonline.com/category/columns/ralph-egbu/">Ralph Egbu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253022"><a href="https://www.sunnewsonline.com/category/columns/shola-oshunkeye/">Shola Oshunkeye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253023"><a href="https://www.sunnewsonline.com/category/columns/sideview/">Sideview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253024"><a href="https://www.sunnewsonline.com/category/columns/the-flipside-eric-osagie/">The Flipside &#8211; Eric Osagie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253045"><a href="https://www.sunnewsonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252984"><a href="https://www.sunnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253044"><a href="https://www.sunnewsonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253030"><a href="https://www.sunnewsonline.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253029"><a href="https://www.sunnewsonline.com/category/the-sun-tv/">The Sun TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253031"><a href="https://www.sunnewsonline.com/category/sporting-sun/">Sporting Sun</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/TheSunNigeria/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thesunnigeria" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC2cJnYydeAFBVAhT4L0ojZg" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="#" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="https://sunnewsonline.com" title="The Sun Nigeria newspaper">The Sun Nigeria</a> - Managed by <a href="http://netsera.com.ng" title="Netsera">Netsera</a>.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="bec401dcc1">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="bec401dcc1">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="bec401dcc1">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="9622604f0d">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" data-image-url="" data-title="Tragedy+as+gunmen+kill+man%2C+wife%2C+daughter+in+Anambra" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.sunnewsonline.com%2Ftragedy-as-gunmen-kill-man-wife-daughter-in-anambra%2F" data-image-url="" data-title="Tragedy+as+gunmen+kill+man%2C+wife%2C+daughter+in+Anambra" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	<div style="display:none">
	<div class="grofile-hash-map-4a748d90f7c0013a62ae80e7ff13211a">
	</div>
	</div>
<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.sunnewsonline.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"c672bef12b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=7.0.8' id='supposition-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=7.0.8' id='jnews-video-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sunnewsonline.com\/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"668889","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.sunnewsonline.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/themes/jnews3/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.19' id='quads-admin-ads-js'></script>
<script async="async" type='text/javascript' src='https://www.sunnewsonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sunnewsonline.com\/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra\/"},"dateCreated":"2021-02-06 00:18:44","datePublished":"2021-02-06 00:18:44","dateModified":"2021-02-05 23:07:58","url":"https:\/\/www.sunnewsonline.com\/tragedy-as-gunmen-kill-man-wife-daughter-in-anambra\/","headline":"Tragedy as gunmen kill man, wife, daughter in Anambra","name":"Tragedy as gunmen kill man, wife, daughter in Anambra","articleBody":"From Obinna Odogwu, Awka\r\n\r\n<strong>The precinct of a church in Azia community, Ihiala Local Government Area of Anambra State was on Thursday night violated when gunmen invaded the worship centre and killed a man whose name was given as Ken Ekwesianya. The attackers also killed his wife and daughter.<\/strong>\r\nThe incident, it was gathered, happened around 7pm on the fateful day. As at the time of filing this report, it was not clear what led to the incident.\r\nPolice Public Relations Officer in the state, CSP Haruna Mohammed, confirmed the incident in a terse statement, in response to inquiries from journalists on Friday.\r\n\u201cYes, investigation is ongoing to unravel the circumstances surrounding the incident and effort is being intensified in order to arrest perpetrators of the dastardly act and bring them to justice\u201d, Mohammed stated.\r\nHowever, efforts to get further details from him proved abortive as he neither picked calls to his phone nor returned same.","author":{"@type":"Person","name":"Cyril","url":"https:\/\/www.sunnewsonline.com\/author\/cyril\/"},"articleSection":["Cover","National"],"image":{"@type":"ImageObject","url":"https:\/\/sunnewsonline.com\/wp-content\/uploads\/2021\/02\/gunmen-kill-man-wife-daughter-in-Anambra.jpg","width":232,"height":218},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.sunnewsonline.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TheSunNigeria\/","https:\/\/twitter.com\/thesunnigeria","https:\/\/www.youtube.com\/channel\/UC2cJnYydeAFBVAhT4L0ojZg","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Tragedy as gunmen kill man, wife, daughter in Anambra","published":"2021-02-06 00:18:44","updated":"2021-02-05 23:07:58"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/cover-stories\/","name":"Cover"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.sunnewsonline.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.sunnewsonline.com\/category\/cover-stories\/","name":"Cover"}}]}</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'108871697',post:'668889',tz:'1',srv:'www.sunnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '108871697', '668889' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Database Caching 245/268 queries in 0.770 seconds using apc

Served from: www.sunnewsonline.com @ 2021-02-06 00:20:20 by W3 Total Cache
-->